[chirp_users] Unable to communicate with Kenwood TH-G71 using quality USB cable and CHIRP 20181214

Dave Phillips gw8szl at yahoo.co.uk
Thu Dec 27 01:15:35 PST 2018


Hi Mark,

Have you turned menu option 15 Transceiver Control (TC) to ON as the
default is OFF?

I had to turn mine on to get it to work with CHIRP.

Please let me know how you get on.

Dave Gw8szl


>On Thu, 27 Dec 2018 17:15:35 +1300, you wrote:
>
>Hi All
>
>I am having difficulties getting CHIRP 20181214 to communicate with *a 
>couple* of Kenwood TH-G71 hand-helds.
>
>I am using a brand new BlueMax49ers supplied (FTDI) USB cable.
>
>When connected to my Windows 7 Professional (64 bit machine) the driver 
>seems to install fine. (No negative messages etc.)
>
>However when I try to use CHIRP (version 20181214) to download from *a 
>couple* of Kenwood TH-G71 hand-helds nothing happens. (no indications of 
>download progress after over 10 minutes waiting).
>
>I believe I read somewhere in the CHIRP documentation that there is *no 
>need* to put Kenwood radios into 'clone' or similar mode.
>
>I have also tried the same cable on another computer (also with the 
>latest version of CHIRP) and also with 64 bit Windows 7 (Ultimate).
>
>I've tried running CHIRP both as a User and as the Administrator. but 
>get the *same result* regardless.
>
>Can you please help me to figure out what may be the issue?
>
>Thanks in advance
>
>Mark Howie
>
>ZL1UMK



More information about the chirp_users mailing list