[chirp_users] Unable to communicate with Kenwood TH-G71 using quality USB cable and CHIRP 20181214

Mark Howie zl1umk at maxnet.co.nz
Wed Dec 26 20:15:35 PST 2018


Hi All

I am having difficulties getting CHIRP 20181214 to communicate with *a 
couple* of Kenwood TH-G71 hand-helds.

I am using a brand new BlueMax49ers supplied (FTDI) USB cable.

When connected to my Windows 7 Professional (64 bit machine) the driver 
seems to install fine. (No negative messages etc.)

However when I try to use CHIRP (version 20181214) to download from *a 
couple* of Kenwood TH-G71 hand-helds nothing happens. (no indications of 
download progress after over 10 minutes waiting).

I believe I read somewhere in the CHIRP documentation that there is *no 
need* to put Kenwood radios into 'clone' or similar mode.

I have also tried the same cable on another computer (also with the 
latest version of CHIRP) and also with 64 bit Windows 7 (Ultimate).

I've tried running CHIRP both as a User and as the Administrator. but 
get the *same result* regardless.

Can you please help me to figure out what may be the issue?

Thanks in advance

Mark Howie

ZL1UMK
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20181227/303dcf0d/attachment-0002.html 


More information about the chirp_users mailing list