[chirp_users] Can't program Kenwood TM-G707 using CHIRP and FTDI cable from valley-ent.com

mbmcmahon at aol.com mbmcmahon at aol.com
Sat Aug 11 11:49:12 PDT 2018


Thank you, Curt.  I'll keep trying but am beginning to suspect the cable.  Would you recall a link to the source for the cable you have?  When I called Kenwood, they said they no longer manufacture a data cable for that radio and that I should purchase one from RT Systems.


Yes, I saw your post about the 'lock out' issue.  I'll be happy to work around that manually if I can just get the main functions of CHIRP to work.


73,


Mike Mc
Carlsbad CA



-----Original Message-----
From: Curt Phillips W4CP <robocurt at yahoo.com>
To: mbmcmahon <mbmcmahon at aol.com>; Discussion of CHIRP <chirp_users at intrepid.danplanet.com>
Sent: Thu, Aug 9, 2018 11:16 am
Subject: Re: [chirp_users] Can't program Kenwood TM-G707 using CHIRP and FTDI cable from valley-ent.com



Mike,


I have just begun to use CHIRP with the G707, and have had another problem that I recently documented with a post on this list (which I have just joined).


I have had the COM3 error also, and have had to unplug the data cable and re-plug it in, or quit CHIRP and restart it to get it to clear.  Then it works fine.  I only seem to have this problem after I have downloaded and "uploaded" (after a fashion) new data to the G707. And I haven't had this problem the past couple of times I have used it, and I'm not sure why.


Hope this helps.


NOTE:  From my experience, when you "download" the data from the G707, the column for "skip" or "lock out" will NOT be populated, and if you "upload" data, all of the channels will be wiped clean of the memory of which channels to "skip", and in scan mode it will then scan ALL the channels.


Note also, there is a program available from Kenwood that works with the G707, but I don't find it as convenient and easy to use as CHIRP, with CHIRP's ability to edit programming using EXCEL.  If you want a link to the program, let me know.


73,
Curt W4CP
Raleigh, NC USA



  
 
 
  
 From: Mike Mc via chirp_users <chirp_users at intrepid.danplanet.com>
 To: chirp_users at intrepid.danplanet.com 
 Sent: Wednesday, August 8, 2018 7:43 PM
 Subject: [chirp_users] Can't program Kenwood TM-G707 using CHIRP and FTDI cable from valley-ent.com
  
 




Problem: I can't program Kenwood TM-G707 using CHIRP and the FTDI cable from valley-ent.com



When running the "Download from Radio" menu command, I am getting stopped by an error message in CHIRP:




An error has occurred
could not open port COM3: [Error 5] Acccess is denied


I am experienced with CHIRP and the Kenwood TM-G707 is listed as a supported radio.  I have had success with Baofeng radios and Yaesu radios with both BTech and valley-ent.com FTDI cables.  Valley-ent sent me a replacement cable...same error message.


I confirmed the Com port assignment in Device Mgr (Win 10 and 7).


I have tried installing the latest drivers and have tried installing the old 2007 drivers.


Have experimented w. 3 different Win 10 computers and one Windows 7 machine.


HELP, please and thank you.


 - Mike Mc - 








_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
This message was sent to Curt Phillips at robocurt at yahoo.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com


 
 
  


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20180811/83613f65/attachment-0002.html 


More information about the chirp_users mailing list