[chirp_users] BaoFeng BF-F8+ issue

Neil B ne.b at hotmail.co.uk
Thu Nov 16 23:35:09 PST 2017


i mean use the non beeper image and write that into beeper. not manually copy settings :-)


________________________________
From: chirp_users-bounces at intrepid.danplanet.com <chirp_users-bounces at intrepid.danplanet.com> on behalf of Chase Bolyard <cowboyona426 at gmail.com>
Sent: 17 November 2017 06:02
To: Discussion of CHIRP
Subject: Re: [chirp_users] BaoFeng BF-F8+ issue

I copied the channels from the non beeper into the beeper radios file. Made all settings match in CHIRP on all option tabs, and made all settings in both radios match as well. Issue persists

On Nov 16, 2017 9:51 PM, "Neil B" <ne.b at hotmail.co.uk<mailto:ne.b at hotmail.co.uk>> wrote:

have u tried reading the non beeper and then writing that into the beeper. does that work?



________________________________
From: chirp_users-bounces at intrepid.danplanet.com<mailto:chirp_users-bounces at intrepid.danplanet.com> <chirp_users-bounces at intrepid.danplanet.com<mailto:chirp_users-bounces at intrepid.danplanet.com>> on behalf of Chase Bolyard <cowboyona426 at gmail.com<mailto:cowboyona426 at gmail.com>>
Sent: 17 November 2017 05:23
To: chirp_users at intrepid.danplanet.com<mailto:chirp_users at intrepid.danplanet.com>
Subject: [chirp_users] BaoFeng BF-F8+ issue

I'm attempting to program a second BF-F8+ radio identical to my first one, but no matter what I try I can not get the power on beep to turn off.  I have verified all settings in CHIRP to be correct, as well as those in the radio (to the best of my knowledge).  One radio does not beep on power up (which is what I prefer), the other does.  Any suggestions?

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com<mailto:chirp_users at intrepid.danplanet.com>
http://intrepid.danplanet.com/mailman/listinfo/chirp_users<https://eur02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fintrepid.danplanet.com%2Fmailman%2Flistinfo%2Fchirp_users&data=02%7C01%7Cne.b%40hotmail.co.uk%7C8b2e6d9dccd24539f91408d52d80d1f2%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636464953650946526&sdata=P1J1fsfNlTpFHCI6IfqHQPqFwi%2BQkCBqWoNx9XqZYTU%3D&reserved=0>
This message was sent to cowboyona426 at gmail.com<mailto:cowboyona426 at gmail.com> at cowboyona426 at gmail.com<mailto:cowboyona426 at gmail.com>
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com<mailto:chirp_users-unsubscribe at intrepid.danplanet.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20171117/b5883e79/attachment-0002.html 


More information about the chirp_users mailing list