[chirp_users] BaoFeng BF-F8+ issue

Chase Bolyard cowboyona426 at gmail.com
Thu Nov 16 22:02:36 PST 2017


I copied the channels from the non beeper into the beeper radios file. Made
all settings match in CHIRP on all option tabs, and made all settings in
both radios match as well. Issue persists

On Nov 16, 2017 9:51 PM, "Neil B" <ne.b at hotmail.co.uk> wrote:

> have u tried reading the non beeper and then writing that into the beeper.
> does that work?
>
>
>
> ------------------------------
> *From:* chirp_users-bounces at intrepid.danplanet.com <
> chirp_users-bounces at intrepid.danplanet.com> on behalf of Chase Bolyard <
> cowboyona426 at gmail.com>
> *Sent:* 17 November 2017 05:23
> *To:* chirp_users at intrepid.danplanet.com
> *Subject:* [chirp_users] BaoFeng BF-F8+ issue
>
> I'm attempting to program a second BF-F8+ radio identical to my first one,
> but no matter what I try I can not get the power on beep to turn off.  I
> have verified all settings in CHIRP to be correct, as well as those in the
> radio (to the best of my knowledge).  One radio does not beep on power up
> (which is what I prefer), the other does.  Any suggestions?
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to cowboyona426 at gmail.com at cowboyona426 at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe@
> intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20171116/3ba7c5ac/attachment-0002.html 


More information about the chirp_users mailing list