[chirp_users] Downloaded from UV-5x3 once, can't upload of download anymore

jsonnentag at yahoo.com
Sat Nov 4 18:49:52 PDT 2017

I connected everything and immediately (and easily) downloaded from the radio (BTECH UV-5X3) 1 time and then nothing else works. . . .  No complete uploads or downloads now.
I made some edits to settings of the initial download and tried uploading it back.  It stopped at about halfway . . . and like every time since then the screen flashed to all the LED icons activated (like when it is first turned on) and then nothing.  Just sits there.
Disconnected, restarted computer, connected and tried downloading and it doesn't even finish downloading now.  It gives an error about not the right amount of data were encountered and then exits.  A second attempt might say the same thing, but after enough attempts it locks things up.  No uploads (even of the original unmodified image file) finish.
I've tried volume settings from highest to very low.  All the same results and on an inactive frequency.
Anybody have any ideas?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20171105/4bcef016/attachment.html 

More information about the chirp_users mailing list