[chirp_users] 3 Issues - BTech UV-50X2

Doc Stevens docstevens at bellsouth.net
Mon Mar 27 06:05:01 PDT 2017


This new rig is excellent but a few quirks remain.  I am using the latest build of CHIRP.
  1.. CHIRP Settings Tab, Basic Settings, allows selection of Display Mode for A, B, C, & D.  Options are frequency, channel, or name.  This works once uploaded to radio.  However, when radio powered down and restarted the display defaults to what ever is in the first channel programmed in CHIRP (memory channel zero or one as shown in CHIRP).  Display A is always what CHIRP shows in Basic Settings tab but display B, C, & D are what is in the first channel programmed in CHIRP.  Is this a radio issue or CHIRP issue?  If CHIRP, does anyone know the fix? 
  2.. Under Settings Tab, Work Mode Settings, menu item Display, you can select A, B, C, or D.  I have selected A.  If I choose another display does not seem to make a difference.  Any one know what this does? 
  3.. Under Settings Tab, Work Mode Settings, there are menu items VFO/MR mode, MR channel, & VFO frequency.  You can choose options for each.  Any one know what these options do?  How are they different from the Display options in Basic Settings tab? When I change these don't see a change on radio. 

I bet I'm missing something on each of these.  The learning curve on this rig is short but there are some odd things to decode.  My thanks to all. 

73
KW4DOC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20170327/34a5df54/attachment-0002.html 


More information about the chirp_users mailing list