[chirp_users] Chirp 20170311 IC W32A Upload hangs @ 7

Joe Puma theprogramllc at yahoo.com
Sun Mar 19 08:05:27 PDT 2017


Try different versions of the driver if you could. Try to change buffers on prolific driver if you have the option in Mac Enviorment 

Good luck. 


Sent from my iPhone

> On Mar 18, 2017, at 2:26 PM, bob <bob at kalkwarf.com> wrote:
> 
> Hi All,
> I am attempting to program my IC W32A as follows
> 
> 1.  MacBookPro 2009 running ElCapitan
> 2. ‘REAL” Prolific USB Serial pigtail using RT DB9 version of cable for IC W32A
> 3. Radio Responds and Download Works well 0-99 channels.  I only have one or two hand programmed
> 4. When I Upload it seems to be working okay until the count goes to 7.  At that point The spinning ball of hang appears.
> 
> I can Force quit Chirp but cannot run another attempt without rebooting OS X El Capitan.  It is 100% reproducible and consistent in stopping at sequence  7 on the Icom Display.
> Ico Serial Number is 0505209.  I read all posts and found a similar report about 3 years ago with no resolution.  Any thoughts or advice.
> 
> 73 Bob k7au Lacey, Wa
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Joe Puma at theprogramllc at yahoo.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com




More information about the chirp_users mailing list