[chirp_users] Baofeng UV-5RTP

Neil B ne.b at hotmail.co.uk
Thu Mar 16 13:06:14 PDT 2017


I bet you that in your settings tab and other setings, it will say HN5RV01. just like my varient of the gt-3tp mk3. old firmware or sumething. i have to use uv5r with that too.



________________________________
From: chirp_users-bounces at intrepid.danplanet.com <chirp_users-bounces at intrepid.danplanet.com> on behalf of Tycen Stafford <k7tyc at k7tyc.com>
Sent: 16 March 2017 19:55
To: chirp_users at intrepid.danplanet.com
Subject: [chirp_users] Baofeng UV-5RTP

I just got a pair of Baofeng UV-5RTP tri-power (8/4/1W) HT's.  I see on CHIRP's wiki page<http://chirp.danplanet.com/projects/chirp/wiki/Home> and elsewhere to use BF-F8HP when trying to program from CHIRP.  However, when I select that I get "An error has occurred: Incorrect 'Model' selected" and the radio reboots.

If I select UV-5R as the model then CHIRP is able to download from the radio - but in CHIRP the only available power settings are HIGH and LOW.

I tried uploading to one of the radios when selecting UV-5R and it seemed to work fine.  On the radio I was still able to switch the transmit power between HIGH, MEDIUM and LOW - I'm just not able to set that in CHIRP.

Should I just keep using the UV-5R selection or will that have unforeseen consequences (beyond having to manually set transmit power if I want medium).

The firmware for both (holding down #3 while starting up) is listed as BFP3-23.

I'm on macOS 10.12.3 and using CHIRP daily-20170311 (latest build as of this morning).

Thanks for any info,
Tycen K7TYC
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20170316/0820ff29/attachment-0002.html 


More information about the chirp_users mailing list