[chirp_users] Trying to program a Yaesu FT60R with Mac OS 10.12.2

Rick Rottman rottman.rick at gmail.com
Sun Jan 29 15:04:41 PST 2017


Hi,

I am new to this and trying to program my Yaesu FT60R. 
I have an iMac running OS 10.12.2 (Sierra).
I purchased a 6 in 1 programming cable for the FT60R (among many other models) from Yihao Weiye Electronics Co. LTD, via Amazon.
I have installed KK7DS Python Runtime R10 on my Mac.
I have tried downloading a few FTDI drivers.
I can install and open Chirp-daily 2016-12-20, but not chirp-daily-20170126.
When I connect the programming cable to my powered USB hub, System Information recognizes it as:
	USB Serial Controller
	product ID: 0x2303
	vendor ID: 0x067b (Prolific Tech. Inc)
	version 3.00
	plus other info…

I connect radio to computer via cable, power up radio into clone mode, select “download from radio” (both with and without opening new file),
then select Yaesu and FT60 from the popup menu, which lists the port as: /dev/cu.SLAB_USBtoUART.
I push the PTT key for a second until my radio shows “tx” then release.
After a few seconds chirp gives me the message: “An error has occurred, Failed to communicate with radio: Radio is not responding.

I've tried this multiple times. Any suggestions or assistance would be much appreciated!
Thanks
 Rick Rottman




More information about the chirp_users mailing list