[chirp_users] Can't program BF-888s - Solved

Ed Danaher ed.danaher at gmail.com
Thu Jan 26 13:00:51 PST 2017


The problem I was having programming a Baofeng BF-888s on a Mac was
resolved with the help of this group. I finally gave up and returned it to
Amazon. I took the advice from a member of the group and ordered the
Baofeng BF-888 Plus which worked fine. I had no trouble programming it; it
downloaded and uploaded as it should on the first try.

I assume the first Baofeng BF-888s was defective.

One good thing about Amazon is how easy it is to return items. They even
paid postage to return it so there was no cost to me to try it out the
first one. A downside is that many people have reported getting returned
items rather than new when ordering. I suspect the first one, which I used
to start my thread, was a returned defective unit. It came with the battery
fully charged, the battery and radio were not in little plastic bags like
my new one, and there were a couple of minor scratches on it.

I wish to thank all who answered my original questions. They helped me
track down the problem. I also appreciate those who develop Chirp. As a Mac
user, I don’t have many (any?) other choices for programming my radios.
Thank you.

Ed KV4MI
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20170126/29f7ac3e/attachment-0002.html 


More information about the chirp_users mailing list