[chirp_users] using two different radios together

Baji Panchumarti ohiobaji at gmail.com
Mon Feb 27 08:42:50 PST 2017


Max,

Since you said that you are very new to programming radios, I would
use a transitive
method <https://en.wikipedia.org/wiki/Transitive_relation> of
troubleshooting the issue you are having.

I would get the frequency-tone-offset info on a local repeater that is open
to the public, and program one of the two radios to tune into that
repeater.

Once I'm able to hear the repeater on the radio, I would see if I can
key-up from the same radio and raise the repeater.

Next I would do the same from the second radio.

When radio-1 is able to send and receive from the repeater & radio-2 is
also able to send & receive from the same repeater, then radio-1 & radio-2
will be able to talk to each other directly if you swap the send & receive
frequencies on one of the radios, while making sure that you are using the
same DCS <https://en.wikipedia.org/wiki/Squelch#DCS> or CTCSS
<https://en.wikipedia.org/wiki/Continuous_Tone-Coded_Squelch_System>
settings on both.

Based on my limited experience, currently, when you transmit from the
ATR-22 & the EVX-531's receive lights up, the receiver is expecting a
specific DCS <https://en.wikipedia.org/wiki/Squelch#DCS> or CTCSS
<https://en.wikipedia.org/wiki/Continuous_Tone-Coded_Squelch_System> tone
that it is not seeing.

The ATR-22 is either not transmitting any tone or not the one that the EVX
is expecting.


It will be interesting to hear what you find.

 ~~
 Baji Panchumarti   -   OhioBaji at gmail.com

 K 8 I I T
 _


​  ​
On Mon, Feb 27, 2017 at 11:01 AM, Max Hames <mfhames at gmail.com> wrote:

Hello,
>
> I'm trying to get two different radios to talk to one another and I'm
> running into an issue that I think is due to me never having programmed a
> radio before! Specifically I'm trying to integrate an Amcrest ATR-22 radio
> with a Vertex Standard EVX-531. I'm using the CE142 software for
> programming the 531s and CHIRP for the ATR-22. When I transmit from the
> ATR-22 the green receiving light comes  on the EVX-531 but there's no
> audio. When I transmit from the 531s there's no receiving light on the ATR.
>
> Does anyone have any idea what I'm missing here? I'd really appreciate the
> help.
>
> Thank you!
>
> MFH
>
>
> --
> MFH
>
> ___
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20170227/3ad7bd90/attachment-0002.html 


More information about the chirp_users mailing list