[chirp_users] MacOS 10.13.1 breaks FTDI drivers?

Charley Bratton charley at bratton.net
Thu Dec 7 08:47:00 PST 2017


Loaded MacOS 10.13.2 last night - FTDI drivers are working again.   Chirp works great again.

- Charley
  KN4iBT



> On Nov 17, 2017, at 4:19 PM, Charley Bratton <charley at bratton.net> wrote:
> 
> After loading High Sierra (10.13.1) last night, my macbook running the current version of Chirp will no longer communicate with any of my radios.    Moving the same radio and cable to another Mac, also running the 20171104 version of Chirp, everything is normal.
> 
> It appears that although the FTDI cable is recognized in the System Report on the USB bus, Chirp can no longer reach the serial interface on the radio.   I reloaded Python runtime module, but no improvement.   Also went to FTDI and loaded their v2.4.2 drivers for MacOS.   Also no help.
> 
> Chirp’s debug log keeps saying “Radio did not respond”      My FTDI cable has LEDs.   When attached to the 10.13.1 machine, no lights are flashing when attempting to download from the radio or upload to the radio.
> 
> Any suggestions for next steps?   Debug log attached.
> 
> - Charley
> 
> <debug.log>_______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Charley Bratton at charley at bratton.net
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com




More information about the chirp_users mailing list