[chirp_users] Yaesu VX-8DR Won't communicate

Brian Toohey
Thu Dec 28 19:40:36 PST 2017

Anyone have any advice on getting my new Yaesu VX-8DR to communicate? 
Each time I try the radio will show "ERROR" after a few moments and a short time later CHIRP will show "An error has occurred Failed to communicate with the radio: No response from radio"

I've tried the following:-2 different cables (one Prolific from GoodQBuy and one FTDI from Valley Enterprises) both produce same result.-Setting radio into clone mode and starting to transmit only after starting receive in CHIRP.-Downloaded newest version of CHIRP.-Ran updates and rebooted PC.-Switched USB ports (with cables).-Updated drivers for both cables.-Factory reset on radio.-Selected other radio models when downloaded (VX-8, VX-8R and VX-8GE).-Checked connection at the radio and it appears to be tight. 
I've used CHIRP on Baofeng, BTECH and a few other brands/models and never encountered an issue that wasn't easily resolved. 
Any help or advice is much appreciated!
-73Brian WB2EE
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20171229/d4798e55/attachment.html 

More information about the chirp_users mailing list