[chirp_users] Importing / updating Error Icom 7100

Brian Dickman brian.maybe at gmail.com
Wed Aug 2 21:57:14 PDT 2017


Hi George,

It looks like this is a somewhat known issue. There are two similar
issues filed in the tracker:

http://chirp.danplanet.com/issues/5023
http://chirp.danplanet.com/issues/4113

The driver hasn't been touched since IC-7100 support was added, and it
definitely wasn't setup to handle offsets.

Perhaps have a go at fixing it yourself, if you are interested! It
should be a minor change.

http://chirp.danplanet.com/projects/chirp/wiki/Developers

If not feeling development inclined, at least file a ticket that
describes your specific symptoms or add to one of the existing ones,
and if you can include some memory dumps with some known offsets in
some of the saved channels, that would likely help.

--
Brian AF7MD



On Tue, Aug 1, 2017 at 12:53 PM, George M. Collins <george at kptv.us> wrote:
> Hi,
>
> My first few weeks of using CHIRP,
>
> What I am seeing is when I update from file it will change the offset on
> EXISTING saved frequencies/channels.
>
> For instance I have 146.345 with 1.035 as the dup offset minus. after an
> update from a backup file it will set everything to 5000/default, even saved
> channels.
>
> Am I doing something wrong? Do you need me to send samples?
>
> Old UNIX programmer, happy to help if I am not too outdated.
>
> George
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Brian Dickman at brian.maybe at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com



More information about the chirp_users mailing list