[chirp_users] Unable to write csv file

Glenn At Home
Mon Aug 21 18:26:20 PDT 2017

Where did you look for it?
In Linux, it puts it in documents, maybe because I uploaded a file from 
So perhaps it defaults to the last folder you accessed in Chirp.
----- Original Message ----- 
From: "Thom LaCosta" <thom at tlchost.net>
To: <chirp_users at intrepid.danplanet.com>
Sent: Monday, August 21, 2017 8:11 PM
Subject: [chirp_users] Unable to write csv file

I'm using the latest daily build available on the website ...
software recognizes my UV-5...and I can write to the radio.

I've tried to export the radio setting to a csv file...both as a
normal user and as administrator....chirp says the file exists, but
it does not show up in windows.  I've tried both the installer and
zip versions of chirp-daily-20170714

I'm assuming I'm doing something wrong...but can't identify it.

thom k3hrn

chirp_users mailing list
chirp_users at intrepid.danplanet.com
This message was sent to Glenn at glennervin at cableone.net
To unsubscribe, send an email to 
chirp_users-unsubscribe at intrepid.danplanet.com 

More information about the chirp_users mailing list