[chirp_users] Press the cord into the Radio REALLY HARD !!!! Re: Baofeng GT-5TP

Jim Unroe rock.unroe at gmail.com
Sat Sep 24 03:39:54 PDT 2016


It isn't a problem with the programming cable. It was a bug in
yesterday's daily build. Today's daily build addresses that prob

On Sat, Sep 24, 2016 at 6:18 AM, awake <awake at 0324am.net> wrote:
> Yeah, this seems to be quite a common occurrence with Chinese radios using
> the kenwood-type connector. It caused me trouble so many times :)
> Simply make sure that both parts are deep enough, often you'll have to cut
> off a bit of plastic from the radio casing.
>
> 73
> rad0
>
> ________________________________
>
> From: "Brent Wells" <n4bdw73 at gmail.com>
> To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com>
> Sent: Saturday, 24 September, 2016 02:42:25
> Subject: Re: [chirp_users] Press the cord into the Radio REALLY HARD !!!!
> Re: Baofeng GT-5TP
>
> Dave, I have a cable that does the same thing when plugging into my 5R and
> F8HP, so I took my knife and slightly shave just to the inside of the
> 'angle' so that it snapped into the radio better because I worried I would
> bend or snap the pins if I pushed too hard each time. Just a tip!
>
> Brent (N4BDW)
> Sent from my iPhone
>
> On Sep 23, 2016, at 8:20 PM, Dave Felt <feltdd at verizon.net> wrote:
>
> Only thing I've learned is to Press the programming Cable into the radio
> REALLY HARD !!!!!
>
> 73's,, Dave KB6ORR
>

It isn't a problem with the programming cable. It was a bug in
yesterday's daily build. Today's daily build addresses that bug so
Dave's GT-5TP (or any other model affected by the bug) should program
fine after today's daily build is installed.

Jim



More information about the chirp_users mailing list