[chirp_users] Problem with CHIRP and Yaesu FT-90r

Jardy jardy72 at yahoo.com
Wed Sep 21 20:16:22 PDT 2016


2 things. 1) make sure you read from radio first. 2). Roll your driver back to 3.2.0.0. 

Jardy Dawson WA7JRD
Sent from the Death Star for Darth Vader's eyes only. Any other reception will be severely punished. 💀

> On Sep 21, 2016, at 19:30, we3u at verizon.net wrote:
> 
> Greetings all,
> I have a Yaesu FT-90r, and for several months receive the following error when I try to use CHIRP to program the rig.  I keep updating CHIRP, but still get the same error.  Does anyone have an idea why?  I'd really like to use the software on this rig.  My interface is Prolific USB cable plugging into the mic jack. I always verify which COM port the Prolific interface is using before attempting a download from the rig.
> 
> Failed to communicate with radio: Traceback (most recent call last):
>   File "chirp\drivers\ft90.pyo", line 332, in sync_in
>   File "chirp\drivers\ft90.pyo", line 276, in _clone_in
>   File "chirp\drivers\ft90.pyo", line 260, in _read
> Exception: Unable to read blocknum 00 expected blocksize 4 got 0.
> 
> Thanks in advance for any help,
> 73's
> Mike WE3U
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Jardy at jardy72 at yahoo.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160921/66ddffaa/attachment-0002.html 


More information about the chirp_users mailing list