[chirp_users] Can't install chirp on Ubuntu 16.10

Nigel A. Gunn G8IFF/W8IFF nigel at ngunn.net
Sat Oct 15 10:41:42 PDT 2016


OK. Wasn't going to be released until the 20somethinth. They must have got it finished early.
You still might have to wait a week or two for software authors to get repositories updated.  Just install from 16.04
repository.


> On 15 October 2016 at 13:16 Neil Stone <neil.stone at gmail.com> wrote:
> 
> 
> 16.10 is out...
> 
> Go check ubuntu.com
> 
> sent from my Galaxy S7 Edge - Powered by Percy the purple pig.
> 
> On 15 Oct 2016 18:08, "Nigel A. Gunn G8IFF/W8IFF" <nigel at ngunn.net> wrote:
> 
> > Ubuntu 16.10 hasn't been released yet. You'll have to wait a couple of
> > weeks.
> >
> > > On 15 October 2016 at 08:32 Tom Consodine via chirp_users <
> > chirp_users at intrepid.danplanet.com> wrote:
> > >
> > >
> > > The Chirp repo doesn't seem to work with Ubuntu 16.10.
> > >
> > _______________________________________________
> > chirp_users mailing list
> > chirp_users at intrepid.danplanet.com
> > http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> > This message was sent to Neil Stone at neil.stone at gmail.com
> > To unsubscribe, send an email to chirp_users-unsubscribe@
> > intrepid.danplanet.com
> >
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Nigel Gunn, W8IFF at nigel at ngunn.net
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com



More information about the chirp_users mailing list