[chirp_users] BF 888S Failure To Program

831 ForSale 831forsale at gmail.com
Wed Mar 30 07:53:35 PDT 2016


Now chirp see the 888, just got the cable for my tm281, chirp does not see while the kenwood software does 

Sent from my iPhone

> On Mar 29, 2016, at 7:07 PM, Ed Thibedeau <ejt at att.net> wrote:
> 
> Mine are a.couple years old and have a blue sticker inside
> 
> On Mar 29, 2016 8:12 PM, Don Weber <831forsale at gmail.com> wrote:
> i sent mine back, and ordered another set, just arrived, they have white D inspection label, and chirp sees them just fine, the previous ones were orange K i think
> 
> On Tue, Mar 29, 2016 at 7:15 AM, 831 ForSale <831forsale at gmail.com> wrote:
> It's not a driver issue, he appears to have the same problem as I did, the cable works fine for the uv5r, just gets this error on the 888, multiple computers for me, I downloaded the Miklor 888 software which sees the radio fine, upload/download fine, proving the driver is not the issue, else the other software would not see it
> Heck spend 22$ get a pair of the radios and I'm gonna bet most folks have the same issue
> 
> Sent from my iPhone
> 
> On Mar 29, 2016, at 5:48 AM, John LaMartina <JohnLa at usa.net> wrote:
> 
> The “Error has occurred” message usually means that you plugged the cable into a different USB port.
> The driver does not follow the cable. If you plug the cable into a different port, Win7 will load the Newest driver to that slot, which will not work.
> 
> Refer to the FAQ section at the bottom of http://www.miklor.com/COM/UV_Drivers.php
> 
> I hope this helps.
> 
> 
> John
> 
> http://www.miklor.com
> 
>  
> 
>  
> 
> From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Ed Thibedeau
> Sent: Tuesday, March 29, 2016 1:33 AM
> To: Discussion of CHIRP; Jardy Dawson
> Subject: Re: [chirp_users] BF 888S Failure To Program
> 
>  
> 
> I am using old driver. It seems related to Windows 7 as it previously worked OK with XP.
> 
> On Mar 29, 2016 12:03 AM, Jardy Dawson via chirp_users <chirp_users at intrepid.danplanet.com> wrote:
> 
> If your cable shows Prolific, roll your cable driver to 3.2.0.0.  See if that works.
> 
> Jardy Dawson
> 
> WA7JRD Ham Radio
> 
>  
> 
> Message relayed through SETI (Search for Extra-Terrestrial Intelligence, although no terrestrial intelligence has been found yet, either)
> 
> 
> On Mar 28, 2016, at 21:30, 831 ForSale <831forsale at gmail.com> wrote:
> 
> I had the Dane problem
> 
> Using the 888s software works
> 
> I sent back to Amazon and ordered another set, hoping for luck if the draw
> 
> 
> 
> Sent from my iPhone
> 
> 
> On Mar 28, 2016, at 8:45 PM, Ed T <ejt at att.net> wrote:
> 
> Using chirp I get message  "An error Occurred"  Radio Refuses to enter programing mode when trying to download radio settings. Works OK with ZT-Vrom Miklor.
> 
>  
> 
> I had software on old computer running Win XP and all worked fine. Now on new computer with Windows 7 we have this problem. I have good driver and good cable.   
> 
>  
> 
> Are others experiencing this problem also using windows 7?
> 
>  
> 
>  
> 
> Ed Thibedeau
> 
>  
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Don at 831forsale at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
> 
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Jardy at jardy72 at yahoo.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Don at 831forsale at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Don at 831forsale at gmail.com
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160330/7007b033/attachment-0002.html 


More information about the chirp_users mailing list