[chirp_users] Settings to match Motorola PL tones

Curley Frazier ricknbrook at gmail.com
Wed Jun 8 10:03:47 PDT 2016


Lol good luck with that. "They" don't really want theirs to work with
yours. 😎
On Jun 8, 2016 9:31 AM, "W Paul Mills" <AC0HY at wpmills.com> wrote:

> On 06/08/2016 10:13 AM, Tom Hayward wrote:
> > On Wed, Jun 8, 2016 at 7:58 AM, W Paul Mills <AC0HY at wpmills.com> wrote:
> >>
> >>
> >> Sounds like your tone frequencies do not match. Perhaps the Motorola is
> >> not really on 67 Hz.
> >
> > I would be more suspicious of the Baofeng being off frequency. I have
> > heard reports that Baofengs will not work with the DTMF decoders on
> > some repeaters due to transmitting off-frequency DTMF tones. It would
> > not surprise me if the CTCSS/PL tone was also off. Motorolas tend to
> > have very good CTCSS decoders (meaning they'll reject off-frequency
> > tones), so you're likely to see a problem like this surface more when
> > using a Motorola than a Baofeng receiver.
> >
> > Tom KD7LXL
>
> I have never had this problem with any I have seen. And I have seen dozens.
>
>
> --
> /*************************************************
> * Amateur Radio Station AC0HY                    *
> * W. Paul Mills         SN807                    *
> * Assistant EC Alpha-1 ARES Shawnee/Wabunsee, KS *
> * President Kaw Valley Amateur Radio Club        *
> *************************************************/
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> This message was sent to Rick Frazier at ricknbrook at gmail.com
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20160608/33de704f/attachment-0002.html 


More information about the chirp_users mailing list