[chirp_users] New UV5-RTP not recognized with BF-F8HP model selection

Dr. Hans-Christian Becker hcb.lists at gmail.com
Tue Dec 6 01:30:09 PST 2016


Another update: I tried with the other radio, and that one does indeed work
with the BF-F8HP model selection, and it also reports a different firmware
version in Chirp:
N5R3409
BFP3-25

Oh the joy :)

Cheers,
Hans-Christian

On Tue, Dec 6, 2016 at 9:58 AM, Dr. Hans-Christian Becker <
hcb.lists at gmail.com> wrote:

> Apologies, apparently the debug.log attachment was scrubbed. Here is a
> Dropbox link to the file:
> https://www.dropbox.com/s/a02we5eyiuwyj5f/debug.log?dl=0
>
> Cheers,
> Hans-Christian
>
> On Tue, Dec 6, 2016 at 8:32 AM, Dr. Hans-Christian Becker <
> hcb.lists at gmail.com> wrote:
>
>> Hello,
>> This is my first foray into China radios and Chirp.
>> Yesterday I get a two-pack Baofeng UV5-RTP radios. I downloaded the
>> latest build of Chirp (20161123). When I select "BF-F8HP" as per the FAQ, I
>> get an "Incorrect Model" error.
>>
>> After downloading with the UV5-R model selection, firmware version
>> reported is
>> HN5RV01
>> 1FB297
>>
>> debug.log after testing with BF-F8HP and then UV5-R models attached.
>>
>> Any hints and help is greatly appreciated.
>>
>> Cheers,
>> Hans-Christian SM7TL/KG6POK
>>
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20161206/63f0486c/attachment-0002.html 


More information about the chirp_users mailing list