[chirp_users] Mac user - inconsistent ability to contact radio

Drew from Zhrodague drewzhrodague at zhrodague.net
Thu Oct 29 06:57:45 PDT 2015


	I have three sub-generic USB programming cables for my Baofeng. Two of 
three operate in this way, where I have to try to program the (turned 
off) radio first, and then turn on the radio. I believe this is due to 
the ultra-crappiness of the cables.

	The one cable that doesn't do this, I can program normally, and it 
operates like it should (does not open TX when plugging in the cable).

	Luckily, we don't need to program our radios constantly. This is just a 
minor annoyance.

	(chirp + osx + baofeng)



On 10/29/15 8:25 AM, Paul Slootweg wrote:
> OK, after some more playing around, I think in my case the problem is
> indeed mechanical.
>
> I have 2 cables. The one that came with the radio and a Baofeng
> branded one I bought when I couldn't get the first one to work with
> the Mac.
>
> I now think the original issue was not having the right Prolific chip
> drivers, but as I then changed the cable as well, *that* became the
> problem.
>
> Going back to my original cable, and it works every time. (Except
> after first plugging in - seems that until Chirp has tried to
> communicate the ports are in the wrong configuration, and it opens up
> the mic.)
>
> So my - so far - way of working is:
>
> Plug cable into USB
> Launch Chirp
> Try to download - this will fail
> Plug cable into radio (while it is off) and then turn radio on
> Now download (or upload, I guess - not tried yet) seems to work fine.


-- 

Drew from Zhrodague
post-apocalyptic ad-hoc industrialist
drew at zhrodague.net



More information about the chirp_users mailing list