[chirp_users] Ubuntu kernel

Angus Ainslie angus at akkea.ca
Mon Oct 12 17:44:37 PDT 2015


On 2015-10-12 17:15, Nigel A. Gunn  G8IFF/W8IFF wrote:
> My Ubuntu kernel is 3.19.0-31 so I think you're a bit out of date.
> 
> 

The standard kernel in trusty ( 14.04 ) is 3.13.0.65

apt-cache policy linux-image-generic
linux-image-generic:
   Installed: (none)
   Candidate: 3.13.0.65.71
   Version table:
      3.13.0.65.71 0
         500 http://ca.archive.ubuntu.com/ubuntu/ trusty-updates/main 
amd64 Packages
         500 http://security.ubuntu.com/ubuntu/ trusty-security/main 
amd64 Packages
      3.13.0.24.28 0
         500 http://ca.archive.ubuntu.com/ubuntu/ trusty/main amd64 
Packages


You can install either the the utopic or vivid kernel if you prefer

linux-signed-image-generic-lts-utopic
linux-signed-image-generic-lts-vivid

The vivid kernel is 3.19

apt-cache policy linux-signed-image-generic-lts-vivid
linux-signed-image-generic-lts-vivid:
   Installed: (none)
   Candidate: 3.19.0.30.17
   Version table:
      3.19.0.30.17 0
         500 http://ca.archive.ubuntu.com/ubuntu/ trusty-updates/main 
amd64 Packages
         500 http://security.ubuntu.com/ubuntu/ trusty-security/main 
amd64 Packages



More information about the chirp_users mailing list