[chirp_users] FTM-350AR - Chirp

Mike McRoberts mike at mcrhome.com
Sun Nov 15 07:33:39 PST 2015


I'm curious why you are using a cable that converts from USB to RS-232? Why
not get a cable that was built specifically for the Yaesu DIN to USB? How
have you set up the COM port in Win10? You'll need to make sure the rate,
parity and stop bits match or it'll never work.

73 de Mike/KD6FTR


Mike

On Sun, Nov 15, 2015 at 1:20 AM, <chirp at son4r.com> wrote:

> I'm wondering if anyone else has had issues using Chirp with a Yaesu
> FTM-350AR radio. I haven't been able to get chirp to download the radio
> config. I am using a FTDI cable and windows 10. I was not able to find FIFO
> settings to disable. Apparently this release of the driver doesn't have the
> ability to easily disable FIFO? I've tried two cables, running chirp in
> admin mode. Passing the usb cable to windows 7 VM didn't work either. Same
> cable was used to upgrade the firmware to 1.6 on the radio. Seems to have
> worked fine. Radio is in programming mode. Head disconncted from the body.
> Not sure what I'm doing wrong. Just doesn't connect.
>
> RADIO: Yaesu FTM-350AR
> Cable: Startech ICUSB2321F
> Alt Cable: Tripp-Lite Keyspan USA-19HS
>
> Any help would be appreciated.
>
> Michael
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151115/4a3a5ac1/attachment-0002.html 


More information about the chirp_users mailing list