[chirp_users] error Programming FT897

Jardy Dawson jardy72 at yahoo.com
Tue Nov 10 13:28:43 PST 2015


If your cable has a fake prolific chip in it, try rolling your driver to 3.2.0.0. You can find it at www.miklor.com.  New drivers won't work on the fake chips.

Jardy Dawson
WA7JRD Ham Radio

Message relayed through SETI (Search for Extra-Terrestrial Intelligence, although no terrestrial intelligence has been found yet, either)

On Nov 10, 2015, at 11:48, Don Weber <831forsale at gmail.com> wrote:

yes, it goes into clone mode, where I press C (snd), after a bit i get an error, and no progress bar in Chirp
i only have the single radio for this cable, unistalled the previous drivers, and installed from the CD that came with the cable, still no luck
the computer does its beep beep and the com port does not show ! in device manager, so appears to be good
what pins can i test to see if its getting the right voltage to the radio, someone mentioned it needs the 5 volts, I connected a meter to a stripped usb cable, red/black wires and it shows 5 volts, is that test sufficient for voltage to radio, or do i need to test to a couple of the pins on the specific cabe to the radio?


> On Tue, Nov 10, 2015 at 9:41 AM, Dave Nathanson <KG6ZJO at nathanson.org> wrote:
> Hi Don,
> Does the radio display indicate "Clone mode"? 
> It ought to after you power it on holding down the < > buttons. This picture is of my FT857D in clone mode, but it is pretty much the same as your FT897.
> 
> Alternately, your usb/serial cable might need a different software driver than the other cables do. Driver problems are common. Way too common! Can you tell if this USB/serial cable is working? 
> 
> 73,
> Dave Nathanson
> KG6ZJO
> 
> <Yaesu 857D clone mode.jpeg>
> 
> 
> On Nov 10, 2015, at 8:34 AM, Don Weber <831forsale at gmail.com> wrote
> 
> so, I am in clone mode
> cable plugged in
> menu is set to CAT
> press the <> buttons while power on
> click OK on Chirp
> press the snd (C) button on ft897
> it sits there for a bit, then gets error, 
> eventually Chirp times out with error
> 
> 
> On Nov 9, 2015, at 2:53 PM, Dave Nathanson <k6gzjo.lists.chirpusers at nathanson.org> wrote:
> 
> Hi Don,
> The Yaesu radios require being in the correct "Clone" mode before they will accept data transfer. You'll need to power up the radio while holding down another button. Are you doing that? Does the radio say something about "Clone" on the display? 
> CHIRP usually pops up a helpful message with the details just before the clone operation begins. But people often dismiss all dialog boxes without reading them, or they click the box to never tell me this again. ANyway, that's probably the direction to look in. 
> 
> 73,
> Dave Nathanson
> KG6ZJO
> 
> 
> On Nov 9, 2015, at 10:25 AM, Don Weber <831forsale at gmail.com> wrote:
> 
> Trying to program FT897
> running win8, the prolific driver is good, I can use my other cables to program baofeng radios fine. the cable for the 897 when plugged in results in no errors, I have the latest Chirp daily build installed.
> when trying to download from the radio, it does not communicate at all.
> I set the baud rate on both the radio and the com port to make sure they are the same
> no luck, any other ideas for things i can try?
> 
> thanks
> 
> 
> 
> 
> 
> 
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151110/764d270a/attachment-0002.html 
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Yaesu 857D clone mode.jpeg
Type: image/jpg
Size: 50942 bytes
Desc: not available
Url : http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151110/764d270a/attachment-0002.jpg 


More information about the chirp_users mailing list