[chirp_users] UV-5R Woes

Gary Runningbear runningbear2000 at gmail.com
Mon Nov 9 12:03:34 PST 2015


Hi Danny, does your repeater require a tone for access? If it does do you
have that tone programmed into that channel on your file are also is it the
right tone ? it is the only thing I can think of to check. It is not too
hard to accidentally get the wrong phone program or to forget to put her in
when programming a new radio. Good luck.
On Nov 9, 2015 2:42 PM, "Lamar Brown" <dlamarbrown at gmail.com> wrote:

> I have tried to program the UV-5R with Chirp and finally find out that I
> had to use a different model number to be able to  even get the  radio to
> upload to computer. I have added all my channels to the radio and
> downloaded to radio thinking  that everything is fix. I can key the HT and
> it don't key the repeater. If I have it on channel mode, it shows both +-
> above the frequency display. It will drop the frequency down 0.600 like it
> suppose to. Ok if I have it on frequency mode , it shows - and  drops down
> the 0.600 as its suppose to. Still don't key the repeater. I have a Baofeng
> UV-3 and it keys the repeater, I have a Yaesu FT-250 and it keys the
> repeater. I'm at my wits end on trying to get this HT program. If someone
> can please tell me what to do I will really appreciate it.
>
> Danny
> KT4DLB
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151109/44491ae8/attachment-0002.html 


More information about the chirp_users mailing list