[chirp_users] Radio Not Communicating With Laptop

Gary Runningbear runningbear2000 at gmail.com
Thu Nov 5 18:48:42 PST 2015


Sometimes, though, you have to do a little whittling on the rubber on the
plug to get it to go all the way in. I had to do that on mine but
fortunately I caught the mismatch before I ever even tried to program it.
But it did work the first time I tried it.
On Nov 5, 2015 7:05 PM, "Jim Unroe" <rock.unroe at gmail.com> wrote:

> On Thu, Nov 5, 2015 at 1:08 PM, Ray Nelson via chirp_users
> <chirp_users at intrepid.danplanet.com> wrote:
> > I've downloaded the software & installed. I keep getting error message
> the radio is not connected. What am I doing wrong?
> >
>
> No programming software can work if the user doesn't provide a
> complete and working connection between the radio and computer.
>
> The #1 cause of problems for Windows with Prolific chip based
> programmings cables is the device driver that is automatically
> installed by Windows is incompatible with the Prolific type chip in
> the programming cable. There are basically 2 fixes:
>
> 1. downgrade to the older (but compatible) Prolific v3.2.0.0 device
> driver http://www.miklor.com/COM/UV_Drivers.php
>
> 2. purchase a programming cable with an FTDI type chip
>
> The #2 cause of problems is the 2-pin plug is not fully inserted into
> the socket. Most that swear that it is in fully are amazed when they
> finally get it to go in the remaining distance.
>
> http://www.miklor.com/COM/UV_ErrorMess.php#error1
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151105/2cab9acc/attachment-0002.html 


More information about the chirp_users mailing list