[chirp_users] Icom IC-2100H & CHIRP

raymond reese kd7krh at yahoo.com
Mon Nov 2 10:59:16 PST 2015


I have two ICOM IC-2100H radios and I am having problems accessing their programming.

CABLE: Valley Enterprises: RPC=IV8-UF (Icom USB OPC-478 FTDI).
I have downloaded and installed the associated driver, according to the web address on the package.

DEVICE MANAGER REPORTS:
-----------------------------------------------
USB Serial Port (COM7).
Device Provider: FTDI.
*Driver Date: 8-26-2014.
*Driver Version: 2.12.0.
BPS: 9600.
Data Bits: 8.
Parity: None.
Stop Bits: 1.
Flow Control: None.
*NOTE: Is there a newer driver?


CHIRP SETUP:
-----------------------
Port: COM7.
Vendor: Icom.
Model: IC-2100H.

RADIO SETUP:
-----------------------
1. Turn On, Holding M/CALL Button - then displays CLONE.
2. Pressing the S-MW button - then displays CLONE OUT.
3. And then followed by ////... (indicator) showing data being sent.

PROBLEM:
-----------------
I have initiated Icom's sending mode, followed by Chirp's receiving mode. 
I have initiated Chirp's receiving mode, followed by Icom's sending mode.
In both cases, I get the following error:

"An error has occurred"
"Failed to communicate with radio: Unexpected response from radio"

QUESTIONS:
--------------------
What am I doing wrong?
Is there a BPS rate issue between the Icom and Chirp? If so, how do I solve it?
Am I using the wrong cable, since the Operator's Manual makes reference to another cable identified as OPC-474?
Also, where do I find the "CS-2100 Cloning Software", as mentioned in the Operator;s Manual, do I really need it and if so, why?

73's
KD7KRH
Ray











More information about the chirp_users mailing list