[chirp_users] More baofeng woes (UV-B5)

Scott Martin scott at kc9qen.com
Wed May 27 21:44:35 PDT 2015


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On 05/27/2015 05:43 PM, Jim Unroe wrote:
> On Wed, May 27, 2015 at 3:22 PM, Scott Martin <scott at kc9qen.com> wrote:
>> -----BEGIN PGP SIGNED MESSAGE-----
>> Hash: SHA1
>>
>> Hey, all.
>>
>> I picked up a UV-B5 and am unable to program it with chirp. The console
>> output is as follows:
>>
>> %chirpw
>>
>>
>> ERROR: -- Exception: --
>> ERROR: Traceback (most recent call last):
>>   File "/usr/lib64/python2.7/site-packages/chirp/ui/clone.py", line 238,
>> in run
>>     self.__radio.sync_in()
>>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
>> 315, in sync_in
>>     self._mmap = do_download(self)
>>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
>> 202, in do_download
>>     do_ident(radio)
>>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
>> 181, in do_ident
>>     raise errors.RadioError("Radio did not ack programming mode")
>> RadioError: Radio did not ack programming mode
>>
>> ERROR: ----------------
>> ERROR: Clone failed: Radio did not ack programming mode
>> ERROR: --- Exception Dialog: Radio did not ack programming mode ---
>> ERROR: None
>>
>> ERROR: ----------------------------
>>
>>
>> I've tried two different cables to no avail, and yes I had them seated.
>> Not a windows environment so I don't think the IP hindrance is the
>> issue. The radio's xmit light comes on but it seams to not be able to
>> communicate with chirp.
>>
>> How can I provide more information to be helpful?
>>
>> Thanks in advance.
>>
>> Be well,
>> Scott
>>
>>
>> Also, props to all the dev's and users whom have helped make chirp what
>> it is!
> 
> Scott,
> 
> Leave the programming cable unplugged from the radio and attempt a
> download. You will get the same error. This is most likely a cable
> problem or cable/radio connection problem.
> 
> Jim KC9HI

Thats actually what I was afraid of. I sourced two cables to try and
rule it out. I was hoping it was a frimware issue... For the price I'm
sure there are more than a few lemons out there.


Thanks for everyones time.

Be well,
Scott

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBAgAGBQJVZp0xAAoJEMHo5RVayTw1fJcH/269MoJXW4A/U/x2JhPPFr7U
ZfWEdt2/u0fagSkg3bVsPasdsolcyQaBdaD5Su08e2vRN93ESeUTB7Iidd7qFMQV
32fsFXlDdw4PtNyZHU2ctKEfP7HogW/rXpusrcHGmfZbwLPH0WYdUW+Liaakecx3
bM9CQIyVDKu6LiuR/b4nzrmrBF1SOAntYF1O4JLvS3T74OMPlrTt8KPq0aLSMQlU
OWrG6rDluWY2r1pc08HqwFA7MsP/E4rH86bZ3+TRie4kn9DqowsR9wqpT5HiuVt1
4idzBQ8W8Tc65AmtGoIy+EDcNcLkrsPnkylq9ZNP+ine2Vfdj1UduIM7cvTp1r0=
=IhZo
-----END PGP SIGNATURE-----



More information about the chirp_users mailing list