[chirp_users] More baofeng woes (UV-B5)

Jim Unroe rock.unroe at gmail.com
Wed May 27 15:43:36 PDT 2015


On Wed, May 27, 2015 at 3:22 PM, Scott Martin <scott at kc9qen.com> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Hey, all.
>
> I picked up a UV-B5 and am unable to program it with chirp. The console
> output is as follows:
>
> %chirpw
>
>
> ERROR: -- Exception: --
> ERROR: Traceback (most recent call last):
>   File "/usr/lib64/python2.7/site-packages/chirp/ui/clone.py", line 238,
> in run
>     self.__radio.sync_in()
>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
> 315, in sync_in
>     self._mmap = do_download(self)
>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
> 202, in do_download
>     do_ident(radio)
>   File "/usr/lib64/python2.7/site-packages/chirp/drivers/uvb5.py", line
> 181, in do_ident
>     raise errors.RadioError("Radio did not ack programming mode")
> RadioError: Radio did not ack programming mode
>
> ERROR: ----------------
> ERROR: Clone failed: Radio did not ack programming mode
> ERROR: --- Exception Dialog: Radio did not ack programming mode ---
> ERROR: None
>
> ERROR: ----------------------------
>
>
> I've tried two different cables to no avail, and yes I had them seated.
> Not a windows environment so I don't think the IP hindrance is the
> issue. The radio's xmit light comes on but it seams to not be able to
> communicate with chirp.
>
> How can I provide more information to be helpful?
>
> Thanks in advance.
>
> Be well,
> Scott
>
>
> Also, props to all the dev's and users whom have helped make chirp what
> it is!

Scott,

Leave the programming cable unplugged from the radio and attempt a
download. You will get the same error. This is most likely a cable
problem or cable/radio connection problem.

Jim KC9HI



More information about the chirp_users mailing list