[chirp_users] UV5R+

Jim jsites9297 at att.net
Fri May 22 14:15:52 PDT 2015


    Am trying to program a uv5r+,have done many. I downloaded a cloned copy of the radios program from the radio,copied the program I wish to install into the downloaded copy,but when I tried to upload it back to the radio,got an error report that stated "unsupported firmware version:NR-323F8HP-1". Any help is appreciated.Thank you.
Jim Sites
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150522/d030fed9/attachment-0002.html 


More information about the chirp_users mailing list