[chirp_users] doesn't see the UV-5RA

John LaMartina JohnLa at usa.net
Tue May 12 06:19:16 PDT 2015


If you are running CHIRP you Must run the Latest Daily Build.
Baofeng changes it firmware ID often, so the latest version of CHIRP is a 'must have'.

A good starting point is to identify what the error message is and match it against those at: 
http://www.miklor.com/COM/UV_ErrorMess.php

If you purchased a generic cable, make sure you have the proper driver.
For Win XP, use Prolific 2.0.2.1.  For Win 7, 8, etc, use Prolific 3.2.0.0
These can be found at http://www.miklor.com/COM/UV_Drivers.php

It initial sounds as though your cable isn't 'snapped' in completely.

Let us know the result

John
http://www.miklor.com






-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Stanley Rarden
Sent: Tuesday, May 12, 2015 12:16 AM
To: chirp_users at intrepid.danplanet.com
Subject: [chirp_users] doesn't see the UV-5RA

My problem, and I understand it's a pretty common one, is when i plug the radio in and try to load into Chirp from the radio, my
computer doesn't see the radio.  I've tried with the cable that came with the radio, cables I've purchased on line with some sort of
little CD that's completely useless, and even with the cable from RT Systems. I have two of those, by the way, and neither of them
works.

I've tried this on a PC laptop running Windows XP and an iMac running OSX.  Nothing works.  Downloaded the latest version of Chirp,
got the trick utility that's supposed to make it all work on mac... nothing.  

Is there any hope here at all?

Stan Rarden KK4LLR
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com


-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5863 / Virus Database: 4342/9752 - Release Date: 05/11/15




More information about the chirp_users mailing list