[chirp_users] programming error Baofeng UV-5R V+

Todd Bloomingdale tbloomingdale at gmail.com
Sat May 9 15:13:05 PDT 2015


Well first we need to relax.. 2nd I believe you have incorrect drivers
installed. If it is not a true real prolific the current driver will not
play nice with it.. Im thinking this the starting point and depends on what
your operating system is for the correct driver.

Here's a great set of detailed instructions on the drivers and install
instructions.
http://www.miklor.com/COM/UV_Drivers.php

Todd Bloomingdale​-KC9LOX​

Tomah, WI

On Sat, May 9, 2015 at 5:07 PM, <doogle1953 at fastmail.net> wrote:

>  Just got this thing and followed directions exactly.  Drivers loaded ok
> from the web.  Tried to do the initial READ function under 'RADIO' and I
> got a error message several times.  Volume was set up high.  I am
> considering sending this back because Baofeng seems to be to 'FINIKY' which
> leaves me to think it may be a source of ongoing frustration.  Any thoughts
> please.
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150509/f9f8dc09/attachment-0002.html 


More information about the chirp_users mailing list