[chirp_users] Error Message

Jim Unroe rock.unroe at gmail.com
Thu May 7 02:06:45 PDT 2015


On Wed, May 6, 2015 at 10:56 PM, Red Mist <red.mist.222 at gmail.com> wrote:
> A friend just got a new Baofeng UV-5R. When I tried to download from the
> radio to get the initial parameters prior to programming the radio, I got an
> error message, "Radio refused to send block 0x0000"
>
> I tried using other models of the Baofeng (I had another UV-5R that I had to
> program as an F-11 in order to work) but it still wouldn't program.  I then
> tried to clone it from my radio and it programmed only 21 of the 128
> channels.
>
> I've programmed probably 50-75 Baofeng's and Wouxun's with no trouble but
> this one stumps me. Any help would be appreciated.
>
> Rick  (W7OLA)
>

Sounds like you are either using the CHIRP v0.4.x stable build (not
recommended for Baofeng radios) or an older CHIRP daily build. The
issue with some radios having a different handshaking requirement was
addressed with a daily build last March.

Jim KC9HI



More information about the chirp_users mailing list