[chirp_users] Help please!

John LaMartina ☀ JohnLa at usa.net
Tue Mar 31 06:30:45 PDT 2015


Bry, 
Run the Latest Daily Build of CHIRP. 
0.4.1 is almost a year old.
The Latest Daily Build is current. 

http://www.miklor.com/COM/UV_CHIRP.php 

John
Http://www.miklor.com 





On Mar 30, 2015, at 7:16 PM, "Bry Carling AF4K" <bcarling at cfl.rr.com> wrote:

> I am trying again to get the CHIRP program to work with my Icom T70 and it Is NOT obvious.
> 
> I have a nice FTDI from Mark Dunkle. KJ6ZWL. I have spoken with Mark and we ar enboth 
> mystified as to why this doesn't work.
> 
> I got as far as to make it stop SCANNING all the time when I plug the cable in. I follow the 
> key presses to get the radio into CLONING mode. I set it to "CL out." Then I try to "read" the 
> radio into Chirp.
> 
> The only thing I can see to do in CHIRP is to click on "RADIO" and then "DOWNLOAD 
> FROM RADIO."
> 
> Is there something else I should be doing? I jhave been trying this since January and just 
> haven't had time to fool with it soince it is such a bad time-wasting failure.
> 
> I wish people would either supply instructiuons with Chirp or make it so that ist is a bit more 
> obvious and user friendly!
> 
> I will now try downloading the latest version and see if that helps.  I am on version 0.4.1
> 
> Bry Carling, AF4K
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com



More information about the chirp_users mailing list