[chirp_users] Problems programming a BaoFeng BF-888

Jim McCorison jimmcc at mccorison.com
Fri Mar 6 17:59:20 PST 2015


Joe,

Make certain the the programming cable is inserted completely into the radio. Some radios, including BaoFengs, have problems with the cable not seating completely into the socket. Make sure it is pressed firmly into place. 

Cheers,
Jim

---
Jim McCorison
Orcas Island, WA



> On Mar 6, 2015, at 5:44 PM, Joe abrahamson <joeaksa at gmail.com> wrote:
> 
> Well I finally got my BaoFeng UV-5 programmed with everyone's help here using Chirp. Works great and I have done it several times.
> 
> Now using the same cable was trying to do the very same thing on a BF-888 radio. Same computer, same cable and same Chirp but I did change it to the correct Radio Model when doing so.
> 
> When I do this the computer does not seem to see the radio and when I hit "OK" it goes to the "Cloning"screen and a 1/2 of a second later the "An error has occurred. No response from the radio" message pops up.
> 
> Am using the same port, same everything with no luck.
> 
> Any ideas? 
> 
> Thanks,
> 
> Joe A
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150306/00269935/attachment-0002.html 


More information about the chirp_users mailing list