[chirp_users] Can't Program UV-5R+

Savage Possum
Sat Mar 28 15:21:28 PDT 2015

Actually worked backwards from the latest daily to the stable build. Also tried to patch latest daily with uv5r.py but may not be smart enough to upload it to the daily  build. 

From My iPossum
The Savage Possum

> On Mar 28, 2015, at 17:08, Jim Unroe <rock.unroe at gmail.com> wrote:
>> On Sat, Mar 28, 2015 at 5:18 PM, SavagePossum <savagepossum at gmail.com> wrote:
>> Afternoon,
>> I have 2 UR-5V's refuse to download the factory set up prior to me uploading
>> my programing.
>> For the first radio the error code is;
>> Radio refused to send block 0x0000
>> For the second radio the error code is;
>> Radio refused to send block 0x1ec0
>> Using windows 7
>> Never had trouble with re=-programing BF UV-5R's before this
>> Any suggestions
>> Thanks,
>> Jay
> Jay,
> If you are using the CHIRP v0.4.x stable build, try the latest CHIRP
> daily build. If you are already using the latest CHIRP daily build,
> try the CHIRP daily-20150202 build.
> Report back with your results.
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

More information about the chirp_users mailing list