[chirp_users] UV-5R V3+ download error

John Wuest
Mon Mar 9 10:50:48 PDT 2015

Make sure the volume control on the radio is turned all the way up. I don't know why, technically, but this can make a difference.
      From: "brownie3 at neo.rr.com" <brownie3 at neo.rr.com>
 To: chirp_users at intrepid.danplanet.com 
 Sent: Monday, March 9, 2015 11:58 AM
 Subject: [chirp_users] UV-5R V3+ download error
Tried “download from radio” on my Baofeng UV-5R V3+ and  received error message “Radio refused to send block 0xlec0”. When the dialog box  to clone radio came up for only a second and then the error message poped up.  At the same time the radio went through the same sequence it does when it turns on, meaning the display goes solid and the  backlight flashes and the WELCOME message comes up. I have tried everything I could find to do. My Device Manager says my cable is working properly.  I have the right “old” driver, made sure the cable is seated completely, volume is turned up, I’m on clear channel (tried active channel also), windows smartscreen is turned off as will  as auto update. Any one have any suggestions?
chirp_users mailing list
chirp_users at intrepid.danplanet.com
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150309/6d87d70d/attachment.html 

More information about the chirp_users mailing list