[chirp_users] Two Baofeng UV-5R radios but only one works with CHIRP

John LaMartina ☀ JohnLa at usa.net
Tue Jun 23 11:04:43 PDT 2015


Jay,
Make sure you are using the Latest Daily Build of CHIRP.
http://www.miklor.com/COM/UV_CHIRP.php
If you are using an older version, such as 0.4.1, the new radio may not be recognized.

John
Http://www.miklor.com 


On Jun 23, 2015, at 1:38 PM, Jay Planalp <jay at planalpmanagement.com> wrote:

> Hello - I am a new CHIRP user and have two Baofeng UV-5R radios.  I was able to get CHIRP to communicate with one radio and uploaded some memory channels.  However, when I tried the second radio, I got an error message  "The upload was stopped because the firmware of the image (Ver BFB297) does not match that of the radio (BFB299 BFB297).  However, when I power on the radios holding the 3 key down, I see that the firmware version of both is the same - BFB297.  How do I resolve this???  Thanks.  Jay
> -- 
> -----------------------------------------------
> Jay C. Planalp
> Planalp Management Consulting
> www.planalpmanagement.com
> -----------------------------------------------
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150623/d54ca16d/attachment-0002.html 


More information about the chirp_users mailing list