[chirp_users] UV82 firmware incompatible

John Hutchinson jahutch at bigpond.com
Thu Jun 11 22:25:38 PDT 2015


I have successfully programmed UV82 in the past, seven in fact with the 
same .img file.
I just bought 3 more and tried to upload to the radio but got error 
message that the Firmware version doesn't match that of the radio.
I could Download from that radio and saved that file.
Maybe upgrading CHIRP to the latest version 0.4.1 would help but didn't, 
so also ran Daily Build install hoping but no luck.
I still get the same error message when trying to Upload and if I now 
try to Download, I get a message that it's the wrong model!
I can still download from my older UV82.
I see in Settings>Other Settings it shows the Firmware Message 1&2 which 
is different for the old and new radios but they are greyed out so can't 
change it.
Older radios Firmware Message 1> ver
Older radios Firmware Message 2> B82525
New radios Firmware Message 1> N822411
New radios Firmware Message 2> N822411
What do I do? Please help.
John




More information about the chirp_users mailing list