[chirp_users] USB-3

JS de.ka7ara at gmail.com
Fri Jun 5 20:09:19 PDT 2015


Tried three rigs, two baofeng UV-5R and a Wouxun KG-UV3D.  As I said they
program just fine when using a PC running VISTA and USB 2's.  Problem only
occurs on the new Laptop running Win 7Pro and USB-3's.


*Jim S*
     *KA7ARA *


On Fri, Jun 5, 2015 at 2:13 PM, Daniel Lichterman <dlichterman at gmail.com>
wrote:

> Jim -
>
> What radio are you trying to program?
>
> -Daniel
>
> On Fri, Jun 5, 2015 at 1:59 PM, JS <de.ka7ara at gmail.com> wrote:
>
>> Wondering if I am the only one having trouble getting Chirp to work with
>> my new laptop.  It is an i7 running win 7 pro and using USB-3 rather than
>> USB-2.  Device mgr tells me the correct driver is there and its ready to
>> go.  When I try to read from the radio, it always tells me there is an
>> error and cant read/find the files.  When I fire up the older Vista machine
>> the programming works fine using the same cable and radio.
>> So in short I am starting to think there is a compatibility issue when
>> using USB-3.  Anyone else with this issue???
>>
>>
>> *Jim S*
>>
>>
>>
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>> To unsubscribe, send an email to
>> chirp_users-unsubscribe at intrepid.danplanet.com
>>
>
>
>
> --
> -----------------------------------------
> Daniel Lichterman
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to
> chirp_users-unsubscribe at intrepid.danplanet.com
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150605/6bbc2ebe/attachment-0002.html 


More information about the chirp_users mailing list