[chirp_users] TYT TH-9800 Plus

Amateur Radio WB8NUT duffy at wb8nut.com
Sun Jul 26 05:13:19 PDT 2015


Is the port speed between the radio and the program set correctly? If the radio is set at 4800 and the program is communicating at 9600 or whatever, it is not going to work.

Duffy
www.wb8nut.com <http://www.wb8nut.com/>

> On Jul 26, 2015, at 6:58 AM, Jeremy Dieringer <jdieringer1028 at sbcglobal.net> wrote:
> 
> I am on my 2nd day of trying to program this TYT TH-9800 plus.
> I installed the correct USB driver.
> 
> Tried in CHIRP repeatedly with various ports and keep getting "Communication" error. (Failed to communicate with the radio: Unable to communicate with the radio)
> 
> My radio is currently Port 14 - however this does not show up in the list in CHIRP. Even When I manually put it on port 3,4,5, no success.
> Same with TYT software, it seems like it ONLY wants port 3, however when I place on port 3, no success.
> 
> Very frustrating.
> 
> By the way - this link doesn't work (404 error) http://chirp.danplanet.com/download/beta/ <http://chirp.danplanet.com/download/beta/>
> 
> 
> 
> I'd appreciate any help - Thank you
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150726/112c416a/attachment-0002.html 


More information about the chirp_users mailing list