[chirp_users] Chirp on MAC OS X Yosemity

Roos G Mats mats.g.roos at gmail.com
Sun Jul 19 15:10:50 PDT 2015


Thanks PAT,

the problem is that I am a normal “deadly guy”, just a simple MAC user, not sure I understand what you teaching me :-)

Can you please, line by line explain ?  Also, will it may work as the upgrade Yosemite ? is it of temporary nature or for ever ?

Mats

> On Jul 19, 2015, at 5:04 PM, Pat Anderson <anderson5420 at gmail.com> wrote:
> 
> I too went from Lion to Yosemite on my 2011 Macbook Pro.  Biggest mistake I have made with any computer ever.  I do not have an answer for you. When anybody finds an answer, it deserves a page of its own on Miklor.com.  I have tried everything, I though I had it with this technique, it seemed to work for a while and then it just stopped working as well.  But you can try it, good luck and let us know how it works for you:
>> Here is what I found. The driver is the issue with Yosemite.  The built-in FTDI driver prevents the osx-pl2303 driver from loading.  The fix (not for the faint of heart) is to do some black magic at the command line.
>> 
>> In Terminal, enter:
>> 
>> sudo nvram boot-args="kext-dev-mode=1"
>> This allows other (unsigned) drivers to load.  The driver that works for me is the Lion driver from miklor.com <http://miklor.com/>.
>> 
>> Then manually load the driver (first time only,  it will load automatically after that) with this command in Terminal:
>> 
>> sudo kextload /System/Library/Extensions/osx-pl2303.kext
>> This creates the device cu.PL2303-000012FD, be sure that is what you select in the CHIRP Radio dialog in the Port drop-down. Again in the Terminal, do "cd /dev", and then "ls" (without the quotes) to  see that the cu.PL2303-000012FD driver is actually loaded.
>> 
> 
> 
> On Sun, Jul 19, 2015 at 2:46 PM, Roos G Mats <mats.g.roos at gmail.com <mailto:mats.g.roos at gmail.com>> wrote:
>> 
> Hi I just upgraded my MAC from Lion 10.7 to OS XYosemite 10.10.4, everything with Chirp has been working great till I did the upgrade, does anyone have the “magic” solution?  What needs to be added?  New Drivers ? or ??
> 
> Thankful for help
> 
> Mats
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com>
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users <http://intrepid.danplanet.com/mailman/listinfo/chirp_users>
> 
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com <mailto:chirp_users at intrepid.danplanet.com>
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users <http://intrepid.danplanet.com/mailman/listinfo/chirp_users>
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com <mailto:chirp_users-unsubscribe at intrepid.danplanet.com>
> 
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150719/f1610127/attachment-0002.html 


More information about the chirp_users mailing list