[chirp_users] UV-5R

Jim Unroe rock.unroe at gmail.com
Sun Jul 5 16:51:41 PDT 2015


On Sun, Jul 5, 2015 at 7:14 PM, Bob Seaborn <drrbob at gmail.com> wrote:
> I just won a Baofeng UV-5R at our local hamfest today. Holding "3" down
> while I power on reports BFB-297, however when I run CHIRP and try to read
> the radio, CHIRP reports "Incorrect model selected" and I am unable to read
> the radio.  However when I do the same thing using my older UV-5R that
> reports BFB-251, then CHIRP properly downloads the radio data.  Has the
> Baofeng firmware changed that much?  If it helps, the BFB-291 new radio has
> serial 13U1006381 and the BFB-251 older radio has serial 1010024752.
>
> The only difference on the label that I can find is that the older radio
> claims 480MHz as it's upper frequency, while the newer radio claims 520MHz.
>
> I am using the latest 'chirp-daily-20150702-win32' daily build under windows
> 7 and a FTDI cable, but did try one earlier version with the same results.
> Any suggestions, assistance, or help would be greatly appreciated.  Thank
> you for your time and effort.
>
>
>
>            .....Bob, VE5XEF

The firmware has changed several time since summer of 2014. There is
also been a memory layout change.

All UV-5R radios (and it's many variants) since BFB297 (starting with
BFB299) all report BFB297 in the [3] key + Power-in message. This
message is no longer useful for determining the firmware version.

You radio either has a firmware version format that CHIRP is unaware
of or you have one of the few radios that Baofeng has shipped that has
no data in the 14 bytes that CHIRP uses to determine the model and
version of radio it is working with.

Either attach a debug.log file here or email it directly to me and I
will take a look at it.

Jim KC9HI



More information about the chirp_users mailing list