[chirp_users] chirp_users Digest, Vol 73, Issue 23

John LaMartina JohnLa at usa.net
Sat Jan 31 07:24:18 PST 2015


When programming with CHIRP, all prior data is automatically overwritten.

John
http://www.miklor.com

 

 

 

From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Anthony Capino
Sent: Friday, January 30, 2015 8:19 PM
To: chirp_users at intrepid.danplanet.com
Subject: Re: [chirp_users] chirp_users Digest, Vol 73, Issue 23

 

I did use the program cable  and program it I want to know if I add Chanel's will it delete the one on the radio

On Friday, January 30, 2015, <chirp_users-request at intrepid.danplanet.com> wrote:

Send chirp_users mailing list submissions to
        chirp_users at intrepid.danplanet.com <javascript:;> 

To subscribe or unsubscribe via the World Wide Web, visit
        http://intrepid.danplanet.com/mailman/listinfo/chirp_users
or, via email, send a message with subject or body 'help' to
        chirp_users-request at intrepid.danplanet.com <javascript:;> 

You can reach the person managing the list at
        chirp_users-owner at intrepid.danplanet.com <javascript:;> 

When replying, please edit your Subject line so it is more specific
than "Re: Contents of chirp_users digest..."


Today's Topics:

   1. UV82 Not Programming Via FTDI Cable (KD9BQO - James Brantley)
   2. UV-5R+ says "image not supported by this radio". what     does
      this mean? (Jim)
   3. Re: UV82 Not Programming Via FTDI Cable (Jim Unroe)
   4. Re: UV-5R+ says "image not supported by this radio".      what
      does this mean? (John LaMartina)
   5. Re: UV-5R+ says "image not supported by this radio". what
      does this mean? (Jim Unroe)
   6. still having trouble with software/drivers for Icom       2200H
      (KB1PWN KB1PWN)
   7. Re: still having trouble with software/drivers for        Icom 2200H
      (Jim Unroe)
   8. Re: still having trouble with software/drivers for        Icom 2200H
      (John LaMartina)
   9. Re: UV-5R+ says "image not supported by this radio". what
      does this mean? (John Rice)
  10. Re: still having trouble with software/drivers    forIcom 2200H (Jim)
  11. Re: UV-5R+ says "image not supported by this radio". what
      does this mean? (Jim Unroe)
  12. serial port monitor? (Rob Locher)
  13. Re: serial port monitor? (Mike Miller)
  14. New Daily Build (Build System)
  15. Re: Bug #2155 - Uv-5r not receiving but will transmitt
      (Lawrence Stewart)


----------------------------------------------------------------------

Message: 1
Date: Thu, 29 Jan 2015 17:40:22 -0600
From: KD9BQO - James Brantley <kd9bqo at gmail.com <javascript:;> >
Subject: [chirp_users] UV82 Not Programming Via FTDI Cable
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Message-ID:
        <CAKqHB_NKrRm1=vP4YDXAHcNLRMwsKqu4frboKwsYA9k0sCOHFg at mail.gmail.com <javascript:;> >
Content-Type: text/plain; charset="utf-8"

Hello, I have a UV82 and an FTDI cable, downloads radio information just
fine and allows me to create CSV file, when I choose upload, the radio led
show green so there is activity but when the process is complete nothing
has changed on the radio.

Thanks for any help.



KD9BQO, James
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150129/eb0bf1e1/attachment-0001.html

------------------------------

Message: 2
Date: Thu, 29 Jan 2015 18:05:06 -0600
From: "Jim" <jsites9297 at att.net <javascript:;> >
Subject: [chirp_users] UV-5R+ says "image not supported by this
        radio". what    does this mean?
To: <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID: <6B0B5171E2584A9281DF88DC5590A04B at JimPC>
Content-Type: text/plain; charset="iso-8859-1"

UV-5R+ says "image not supported by this radio". what does this mean?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150129/6a42080b/attachment-0001.html

------------------------------

Message: 3
Date: Thu, 29 Jan 2015 19:19:52 -0500
From: Jim Unroe <rock.unroe at gmail.com <javascript:;> >
Subject: Re: [chirp_users] UV82 Not Programming Via FTDI Cable
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID:
        <CADnO8U6q3Zk7gLUXCEXJ45Wgvw+EAd=VB0vTKkARJrPzTvBP=Q at mail.gmail.com <javascript:;> >
Content-Type: text/plain; charset=UTF-8

On Thu, Jan 29, 2015 at 6:40 PM, KD9BQO - James Brantley
<kd9bqo at gmail.com <javascript:;> > wrote:
> Hello, I have a UV82 and an FTDI cable, downloads radio information just
> fine and allows me to create CSV file, when I choose upload, the radio led
> show green so there is activity but when the process is complete nothing has
> changed on the radio.
>
> Thanks for any help.
>
>
>
> KD9BQO, James

Hi James,

Are you sure? Download from the radio, make a simple change (for
example, pick and empty Loc row and key in 146.52 into the Frequency
column and press enter to create a new channel), then upload it back
to the radio. Now check to see if the channel is there and report
back.

Jim KC9HI


------------------------------

Message: 4
Date: Thu, 29 Jan 2015 19:23:02 -0500
From: "John LaMartina" <JohnLa at usa.net <javascript:;> >
Subject: Re: [chirp_users] UV-5R+ says "image not supported by this
        radio". what    does this mean?
To: "'Discussion of CHIRP'" <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID: <00ad01d03c22$e9982000$bcc86000$@net>
Content-Type: text/plain; charset="us-ascii"

It appears you are attempting to load an image from an older UV5R with and older incompatible firmware to a newer UV5R.
You should either:

1- Create a new template from the newer radio and do a cut/paste of frequencies  or

2- Export to a .csv from the older radio and import it to the newer radio.

CHIRP is handling these as two separate radios.

John



From: chirp_users-bounces at intrepid.danplanet.com <javascript:;>  [mailto:chirp_users-bounces at intrepid.danplanet.com <javascript:;> ] On Behalf Of Jim
Sent: Thursday, January 29, 2015 7:05 PM
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Subject: [chirp_users] UV-5R+ says "image not supported by this radio". what does this mean?



UV-5R+ says "image not supported by this radio". what does this mean?

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150129/4ad0bce8/attachment-0001.html

------------------------------

Message: 5
Date: Thu, 29 Jan 2015 19:24:47 -0500
From: Jim Unroe <rock.unroe at gmail.com <javascript:;> >
Subject: Re: [chirp_users] UV-5R+ says "image not supported by this
        radio". what does this mean?
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID:
        <CADnO8U4iaYvLkbPM13S=3MX07ApPz1NS_C4naMYvVRhB2ZzLiA at mail.gmail.com <javascript:;> >
Content-Type: text/plain; charset=UTF-8

You are probably trying to upload a CHIRP Radio Image file that was
saved from a radio having BFB or BFS firmware into a radio that has
N5R firmware. That is a no-no.

What you must do is download from the new radio to create a tab
compatible with that radio. Then import the image that has the
channels that you are wanting to load into it.

File -> Import -> change file mask to "CHIRP Radio Images (*.img)",
choose the .img file, and then import the channels that you want into
the positions that you want, and finally upload into your radio.

Jim KC9HI

On Thu, Jan 29, 2015 at 7:05 PM, Jim <jsites9297 at att.net <javascript:;> > wrote:
> UV-5R+ says "image not supported by this radio". what does this mean?
>
>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com <javascript:;> 
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>


------------------------------

Message: 6
Date: Thu, 29 Jan 2015 21:11:09 -0500
From: KB1PWN KB1PWN <kb1pwn at gmail.com <javascript:;> >
Subject: [chirp_users] still having trouble with software/drivers for
        Icom    2200H
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Message-ID:
        <CAFF=fAN8JgvtNQP4LyNKB1dkwpheSFrSSa+dh0=xN=QE6i2kUQ at mail.gmail.com <javascript:;> >
Content-Type: text/plain; charset="utf-8"

I took some screenshots and placed them in a Google doc. Let me know what
else I should hunt down/share.

I'm missing something in the setup, but I am committed to figuring this out.

Many thanks to John and Todd for their swift replies.

Seth

https://docs.google.com/presentation/d/1YHJe_5627oxRuNwJa2Pbo8DoLuxCJpo54kgtuGmCRDg/edit?usp=sharing
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150129/69ebfc98/attachment-0001.html

------------------------------

Message: 7
Date: Thu, 29 Jan 2015 21:15:32 -0500
From: Jim Unroe <rock.unroe at gmail.com <javascript:;> >
Subject: Re: [chirp_users] still having trouble with software/drivers
        for     Icom 2200H
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID:
        <CADnO8U7YpQNqHdQU+onwPgZDNJMMsBL8YyecvZVp7v+PkfztxA at mail.gmail.com <javascript:;> >
Content-Type: text/plain; charset=UTF-8

On Thu, Jan 29, 2015 at 9:11 PM, KB1PWN KB1PWN <kb1pwn at gmail.com <javascript:;> > wrote:
> I took some screenshots and placed them in a Google doc. Let me know what
> else I should hunt down/share.
>
> I'm missing something in the setup, but I am committed to figuring this out.
>
> Many thanks to John and Todd for their swift replies.
>
> Seth

1. Downgrade your driver to v3.2.0.0

http://www.miklor.com/COM/UV_Drivers.php

2. Disable SmartScreen

http://www.miklor.com/COM/UV_CHIRP.php#LoadingCHIRP

Jim KC9HI


------------------------------

Message: 8
Date: Thu, 29 Jan 2015 21:37:43 -0500
From: "John LaMartina" <JohnLa at usa.net <javascript:;> >
Subject: Re: [chirp_users] still having trouble with software/drivers
        for     Icom 2200H
To: "'KB1PWN KB1PWN'" <kb1pwn at gmail.com <javascript:;> >,
        <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID: <002401d03c35$ba1ab4b0$2e501e10$@net>
Content-Type: text/plain; charset="utf-8"

Seth,

Two thoughts immediately come to mind:

1) The driver you are using needs to be backdated to Prolific 3.2.0.0
If you are using a ?cloned? generic cable as many do, Win7 will load the current Prolific driver which is programmed to make the counterfeit chip fail.
The back dated driver should work perfectly.  It can be found at http://www.miklor.com/COM/UV_Drivers.php

2) Use CHIRP?s Latest Daily Build.
0.4.1 came out many months ago and doesn?t support the newer features of many radios.

I hope this helps?

John

http://www.miklor.com





From: KB1PWN KB1PWN [mailto:kb1pwn at gmail.com <javascript:;> ]
Sent: Thursday, January 29, 2015 9:11 PM
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Cc: tbloomingdale at gmail.com <javascript:;> ; JohnLa at usa.net <javascript:;> 
Subject: still having trouble with software/drivers for Icom 2200H



I took some screenshots and placed them in a Google doc. Let me know what else I should hunt down/share.

I'm missing something in the setup, but I am committed to figuring this out.

Many thanks to John and Todd for their swift replies.

Seth


https://docs.google.com/presentation/d/1YHJe_5627oxRuNwJa2Pbo8DoLuxCJpo54kgtuGmCRDg/edit?usp=sharing

No virus found in this message.
Checked by AVG - www.avg.com
Version: 2015.0.5646 / Virus Database: 4273/9020 - Release Date: 01/29/15

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150129/f47ef73f/attachment-0001.html

------------------------------

Message: 9
Date: Thu, 29 Jan 2015 20:29:30 -0600
From: John Rice <johnr at k9ij.net <javascript:;> >
Subject: Re: [chirp_users] UV-5R+ says "image not supported by this
        radio". what does this mean?
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID: <54CAEC8A.2050102 at k9ij.net <javascript:;> >
Content-Type: text/plain; charset=ISO-8859-1; format=flowed

How can you determine which firmware your UV5-R has ?

Jim Unroe wrote:
> You are probably trying to upload a CHIRP Radio Image file that was
> saved from a radio having BFB or BFS firmware into a radio that has
> N5R firmware. That is a no-no.
>
> What you must do is download from the new radio to create a tab
> compatible with that radio. Then import the image that has the
> channels that you are wanting to load into it.
>
> File ->  Import ->  change file mask to "CHIRP Radio Images (*.img)",
> choose the .img file, and then import the channels that you want into
> the positions that you want, and finally upload into your radio.
>
> Jim KC9HI
>
> On Thu, Jan 29, 2015 at 7:05 PM, Jim<jsites9297 at att.net <javascript:;> >  wrote:
>> UV-5R+ says "image not supported by this radio". what does this mean?
>>
>>
>> _______________________________________________
>> chirp_users mailing list
>> chirp_users at intrepid.danplanet.com <javascript:;> 
>> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>>
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com <javascript:;> 
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
>

--

John Rice  K9IJ
johnr at k9ij.net <javascript:;> 
Webmaster, Network Admin, Janitor




------------------------------

Message: 10
Date: Thu, 29 Jan 2015 21:04:00 -0600
From: "Jim" <jsites9297 at att.net <javascript:;> >
Subject: Re: [chirp_users] still having trouble with software/drivers
        forIcom 2200H
To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID: <BD949E74FE81431BBC6E96C3E3B4E0F8 at JimPC>
Content-Type: text/plain; format=flowed; charset="iso-8859-1";
        reply-type=original

Well,that kind of worked! I did what you suggested below.and it seemed to
download fine,but none of my custom settings showed up.It did my name,turn
off lights I didn't want on,and such,but I have Location 1-14 named FRS and
programmed for the FRS channels(my group works off of these) but none show
up on the screen.I have done other radios and as soon as I program them,the
FRS channel one comes up on the screen.Don't know if I am doing something
wrong or what.Thanks again for your help.

----- Original Message -----
From: "Jim Unroe" <rock.unroe at gmail.com <javascript:;> >
To: "Discussion of CHIRP" <chirp_users at intrepid.danplanet.com <javascript:;> >
Sent: Thursday, January 29, 2015 8:15 PM
Subject: Re: [chirp_users] still having trouble with software/drivers
forIcom 2200H


> On Thu, Jan 29, 2015 at 9:11 PM, KB1PWN KB1PWN <kb1pwn at gmail.com <javascript:;> > wrote:
>> I took some screenshots and placed them in a Google doc. Let me know what
>> else I should hunt down/share.
>>
>> I'm missing something in the setup, but I am committed to figuring this
>> out.
>>
>> Many thanks to John and Todd for their swift replies.
>>
>> Seth
>
> 1. Downgrade your driver to v3.2.0.0
>
> http://www.miklor.com/COM/UV_Drivers.php
>
> 2. Disable SmartScreen
>
> http://www.miklor.com/COM/UV_CHIRP.php#LoadingCHIRP
>
> Jim KC9HI
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com <javascript:;> 
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users



------------------------------

Message: 11
Date: Thu, 29 Jan 2015 22:09:06 -0500
From: Jim Unroe <rock.unroe at gmail.com <javascript:;> >
Subject: Re: [chirp_users] UV-5R+ says "image not supported by this
        radio". what does this mean?
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID:
        <CADnO8U6zHUPYHt=Xo_hD0VQGdswWmHntB0g2kcJhi4q92ZR3Rg at mail.gmail.com <javascript:;> >
Content-Type: text/plain; charset=UTF-8

On Thu, Jan 29, 2015 at 9:29 PM, John Rice <johnr at k9ij.net <javascript:;> > wrote:
> How can you determine which firmware your UV5-R has ?
>

Download from the radio to CHIRP (the best version for Baofeng radios
is any daily build from October 2014 or later). Then take a look on
the Settings -> Other Settings menu tab.

If "Firmware Message 1" is "  Ver  ", then the firmware version is in
"Firmware Message 2", otherwise the firmware version is in "Firmware
Message 1". All UV-5R radios (and variants) with firmware version
after BFB297 will have their "real" firmware version in "Firmware
Message 1".

Jim KC9HI


------------------------------

Message: 12
Date: Thu, 29 Jan 2015 20:43:42 -0800
From: "Rob Locher" <rob at roblocher.com <javascript:;> >
Subject: [chirp_users] serial port monitor?
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Message-ID: <op.xs9d24ui0kp21q at esprimo>
Content-Type: text/plain; charset=utf-8; format=flowed; delsp=yes

Hi all,

I believe I've found a CHIRP bug, er I mean an issue.  When I try to
"Download from Radio" with my ID-880H, I get an error almost immediately:
"Failed to communicate with the radio: Unexpected response from radio".
I'm running Ubuntu 14.04 and the 2015-01-23 daily build of Chirp.  I use
the same USB-to-serial converter to troubleshoot hardware devices
regularly using minicom, so I'm confident it's not a permissions problem.
I'm able to use the Icom software to program the radio (after booting the
netbook into Windows, ugh), so I don't think it's an issue with the radio
or the cable.  I checked to see if I have the latest firmware for the
radio, but there haven't been any updates.

Before I report the issue, I'd like to gather as much information as I
reasonably can.  If there's a relatively simple way to capture the traffic
on the serial port, I'd like to do that.  I did some Googling, and all the
methods I found seemed complicated.  Of course there might be a much
easier way, like setting a debug level.  So I ask the group, is there
something reasonable that I can do to log the activity on the serial port
before I report my issue?

73,
- Rob W7GH


------------------------------

Message: 13
Date: Fri, 30 Jan 2015 00:08:48 -0600
From: "Mike Miller" <lists at kc9doa.com <javascript:;> >
Subject: Re: [chirp_users] serial port monitor?
To: Discussion of CHIRP <chirp_users at intrepid.danplanet.com <javascript:;> >
Message-ID: <54CB1FF0.8365.4D2B3242 at lists.kc9doa.com <javascript:;> >
Content-Type: text/plain; charset=US-ASCII

Hi Rob,

Maybe this link will point you in a useful direction.
<http://ubuntuforums.org/archive/index.php/t-1579391.html>

73
Mike kc9doa

On 29 Jan 2015 at 20:43, Rob Locher wrote:

> Hi all,
>
> I believe I've found a CHIRP bug, er I mean an issue.  When I
> try to
> "Download from Radio" with my ID-880H, I get an error almost
> immediately:
> "Failed to communicate with the radio: Unexpected response from
> radio".
> I'm running Ubuntu 14.04 and the 2015-01-23 daily build of
> Chirp.  I use
> the same USB-to-serial converter to troubleshoot hardware
> devices
> regularly using minicom, so I'm confident it's not a
> permissions problem.
> I'm able to use the Icom software to program the radio (after
> booting the
> netbook into Windows, ugh), so I don't think it's an issue with
> the radio
> or the cable.  I checked to see if I have the latest firmware
> for the
> radio, but there haven't been any updates.
>
> Before I report the issue, I'd like to gather as much
> information as I
> reasonably can.  If there's a relatively simple way to capture
> the traffic
> on the serial port, I'd like to do that.  I did some Googling,
> and all the
> methods I found seemed complicated.  Of course there might be a
> much
> easier way, like setting a debug level.  So I ask the group, is
> there
> something reasonable that I can do to log the activity on the
> serial port
> before I report my issue?
>
> 73,
> - Rob W7GH
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com <javascript:;> 
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users




------------------------------

Message: 14
Date: Fri, 30 Jan 2015 00:06:29 -0800 (PST)
From: Build System <donotreply at danplanet.com <javascript:;> >
Subject: [chirp_users] New Daily Build
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Message-ID:
        <944426854.25.1422605189532.JavaMail.jenkins at eagle.danplanet.com <javascript:;> >
Content-Type: text/plain; charset="utf-8"

Greetings,

A new daily build of CHIRP is available.  This includes changes made
directly to the tree yesterday, and may include additional features,
bug fixes, and/or bugs.  If you are interested in trying it, grab it
from the following location:

  http://trac.chirp.danplanet.com/chirp_daily/daily-20150130


A list of the changes included in this build (since the last daily)
follows:

Changes for Build #320
[Dan Smith <dsmith at danplanet.com <javascript:;> >] Add updated Hungarian translation from Attila HA5JA

[Jim Unroe <rock.unroe at gmail.com <javascript:;> >] [VV-898] Add Settings to Leixen VV-898 Module - Part 10

Add the following settings:
- Squelch Base Value (UHF)
- Squelch Base Value (VHF)

related to #2149

[Jim Unroe <rock.unroe at gmail.com <javascript:;> >] [VV-898] Add Settings to Leixen VV-898 Module - Part 9

Add the following settings:
- DTMF Digit Time
- DTMF Digit Space Time
- DTMF First Digit Delay
- DTMF Pretime
- DTMF * and # Digit Delay
- DTMF ACK Decode
- DTMF Side Tone

Corrected spelling error in Part 7

related to #2149

[Jim Unroe <rock.unroe at gmail.com <javascript:;> >] [VV-898] Add Settings to Leixen VV-898 Module - Part 8

Add the following settings:
- VOX Gain Level
- VOX Delay Time
- VOX Inhibit on Receive

related to #2149

[Jim Unroe <rock.unroe at gmail.com <javascript:;> >] [VV-898] Add Settings to Leixen VV-898 Module - Part 7

Add the following Key Assignment settings:
- Long Press Time
- P1 Long
- P1 Short
- P2 Long
- P2 Short
- P3 Long
- P3 Short
- M Short
- Menu Enable

related to #2149

[K. Arvanitis <kosta at alumni.uvic.ca <javascript:;> >] [PATCH] Dismissing save confirmation dialog was closing tab
A typical gtk Dialog will return a response of RESPONSE_DELETE_EVENT
when the dialog window is dismissed.
As a result dismissing the save confirmation dialog was performing similarly
to the user selecting the NO button (RESPONSE_NO)
This created a situation where a person could possibly loose their changes
should they dismiss the save confirmation dialog without using the cancel
button.
The fix essentially handles both the CANCEL and DELETE_EVENT responses as
the same.
Bug #2255

[K. Arvanitis <kosta at alumni.uvic.ca <javascript:;> >] [FT-60] Memory Bank Link Scan
Added settings support for memory bank link scan.
Extended bitwise int data element to support xor operator.
Note: The mbs settings are stored in the 16 bits located at
memory location 0x09E in the high order bits.
Note: A bank can be linked even if it contains no memories.
In this case the radio ignores it during the mbl scan.
Bug #675
Bug #1945

[Jens Jensen <af5mi at yahoo.com <javascript:;> >] [th9800] fix skip scan/priority issues #2247

Skip/priority settings were not taking effect.
Channel fields were for display only.
There are special channel banks controlling scan enable and priority.
This fix manipulates both channel fields and bank flags.

[K. Arvanitis <kosta at alumni.uvic.ca <javascript:;> >] [PATCH] Fix Context-Menu Handler in Memory Editor
This patch modified the behaviour of the button event handler
for the memory editor to properly select the underlying elements
of the treeview when using the right mouse button.
Fixes #2249

[Jens Jensen <af5mi at yahoo.com <javascript:;> >] [th9800] clarify channel display mode #1353

change "Frequency or Name" boolean to "Display" choice of Frequency or Name

[K. Arvanitis <kosta at alumni.uvic.ca <javascript:;> >] [PATCH] Fix Link in About Dialog
The URL link in the about dialog is now functional. Tested in both
Ubuntu and Windows 8.1, verified working.
Replaced the MessageBox dialog for the 'Documentation' help menu item
with a hotlink to the website. The URL link in the MessageBox was non-
functional on Windows and overall it did not provide much information
outside of the link anyhow.
Bug #330



------------------------------

Message: 15
Date: Fri, 30 Jan 2015 14:48:10 -0500
From: Lawrence Stewart <lstew452 at optonline.net <javascript:;> >
Subject: Re: [chirp_users] Bug #2155 - Uv-5r not receiving but will
        transmitt
To: chirp_users at intrepid.danplanet.com <javascript:;> 
Message-ID:
        <!&!AAAAAAAAAAAYAAAAAAAAAO1vVc0iwwBLhvNAMMo2XWvCgAAAEAAAAKx5XPdqZIFMtBEgSAa/TXYBAAAAAA==@optonline.net>

Content-Type: text/plain; charset=us-ascii

I submitted this on Wednesday, January 28, 2015 11:00 PM.

I do not see it the issues log?

73  KA2HJH,

Sincerely,

Larry Stewart
Splitrock ARA
Webmaster
862-324-6232


-----Original Message-----
From: Lawrence Stewart [mailto:lstew452 at optonline.net <javascript:;> ]
Sent: Wednesday, January 28, 2015 11:00 PM
To: 'chirp_users at intrepid.danplanet.com <javascript:;> '
Subject: Bug #2155 - Uv-5r not receiving but will transmitt

This not fixed. I tried all those steps suggested and it did not work. The
radio was  fine until I loaded my old file with chrip onto the new Uv-5r.
Then receive got muted.

I tried the factory image and leaving the beep on. Nothing works. I am upset
because it looks like  the radio is  ruined.

73  KA2HJH,

Sincerely,

Larry Stewart
Splitrock ARA
Webmaster
862-324-6232


-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com <javascript:;> 
[mailto:chirp_users-bounces at intrepid.danplanet.com <javascript:;> ] On Behalf Of
chirp_users-request at intrepid.danplanet.com <javascript:;> 
Sent: Wednesday, January 28, 2015 10:12 PM
To: lstew452 at optonline.net <javascript:;> 
Subject: Welcome to the "chirp_users" mailing list (Digest mode)

Welcome to the chirp_users at intrepid.danplanet.com <javascript:;>  mailing list! This list is
for discussion of CHIRP use, issues, and beta releases. At any point, the
latest beta will be available here:

http://chirp.danplanet.com/download/beta/

To post to this list, send your email to:

  chirp_users at intrepid.danplanet.com <javascript:;> 

General information about the mailing list is at:

  http://intrepid.danplanet.com/mailman/listinfo/chirp_users

If you ever want to unsubscribe or change your options (eg, switch to or
from digest mode, change your password, etc.), visit your subscription page
at:


http://intrepid.danplanet.com/mailman/options/chirp_users/lstew452%40optonli <http://intrepid.danplanet.com/mailman/options/chirp_users/lstew452%40optonline.net> 
ne.net


You can also make such adjustments via email by sending a message to:

  chirp_users-request at intrepid.danplanet.com <javascript:;> 

with the word `help' in the subject or body (don't include the quotes), and
you will get back a message with instructions.

You must know your password to change your options (including changing the
password, itself) or to unsubscribe.  It is:

  pine1brk

Normally, Mailman will remind you of your intrepid.danplanet.com mailing
list passwords once every month, although you can disable this if you
prefer.  This reminder will also include instructions on how to unsubscribe
or change your account options.  There is also a button on your options page
that will email your current password to you.



------------------------------

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com <javascript:;> 
http://intrepid.danplanet.com/mailman/listinfo/chirp_users


End of chirp_users Digest, Vol 73, Issue 23
*******************************************

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20150131/132d0af7/attachment-0002.html 


More information about the chirp_users mailing list