[chirp_users] Is BF-F9V2+ Supported

John LaMartina JohnLa at usa.net
Thu Dec 17 17:01:52 PST 2015


Ahh, you are correct. 
I should know better, as I have one here.  My bad...

John

-----Original Message-----
From: chirp_users-bounces at intrepid.danplanet.com [mailto:chirp_users-bounces at intrepid.danplanet.com] On Behalf Of Jim Unroe
Sent: Thursday, December 17, 2015 7:44 PM
To: Discussion of CHIRP
Subject: Re: [chirp_users] Is BF-F9V2+ Supported

On Thu, Dec 17, 2015 at 7:31 PM, John LaMartina <JohnLa at usa.net> wrote:
> John is correct. Select UV5R. If the firmware is not compatible, the 
> program will stop you providing you are using the Latest Daily Build.
> http://www.miklor.com/COM/UV_CHIRP.php
>
> John
> http://www.miklor.com
>

I respectfully disagree. The BF-F9V2+ is a Baofeng model with 3 power levels. This means it requires the BF-F8HP model selection.

Jim KC9HI
_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com


-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2016.0.7294 / Virus Database: 4489/11200 - Release Date: 12/17/15




More information about the chirp_users mailing list