[chirp_users] Is BF-F9V2+ Supported

Jim Unroe rock.unroe at gmail.com
Thu Dec 17 16:44:04 PST 2015


On Thu, Dec 17, 2015 at 7:31 PM, John LaMartina <JohnLa at usa.net> wrote:
> John is correct. Select UV5R. If the firmware is not compatible, the program
> will stop you providing you are using the Latest Daily Build.
> http://www.miklor.com/COM/UV_CHIRP.php
>
> John
> http://www.miklor.com
>

I respectfully disagree. The BF-F9V2+ is a Baofeng model with 3 power
levels. This means it requires the BF-F8HP model selection.

Jim KC9HI



More information about the chirp_users mailing list