[chirp_users] Is BF-F9V2+ Supported

John LaMartina JohnLa at usa.net
Thu Dec 17 16:31:10 PST 2015


John is correct. Select UV5R. If the firmware is not compatible, the program will stop you providing you are using the Latest Daily Build.
http://www.miklor.com/COM/UV_CHIRP.php

John
http://www.miklor.com

 

 

Sent: Thursday, December 17, 2015 6:39 PM
To: Discussion of CHIRP
Subject: Re: [chirp_users] Is BF-F9V2+ Supported

 

I’ve been admonished once for selecting a different model than listed on the radio... don’t want to do the wrong thing. 

 

From: swphillips at cox.net 

Sent: Thursday, December 17, 2015 5:46 PM

To: chirp_users at intrepid.danplanet.com 

Subject: [chirp_users] Is BF-F9V2+ Supported

 

Just received my new BF-F9V2+. Don’t see that model in the CHIRP dropdown menu for reading from the radio. Is it supported? Thanks. Steve P

  _____  

_______________________________________________
chirp_users mailing list
chirp_users at intrepid.danplanet.com
http://intrepid.danplanet.com/mailman/listinfo/chirp_users
To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://intrepid.danplanet.com/pipermail/chirp_users/attachments/20151217/82ab06b2/attachment-0002.html 


More information about the chirp_users mailing list