[chirp_users] Yaesu VX-5r Uploading Issue

AJ Pulley
Wed Dec 2 05:24:53 PST 2015

I tried tuning to a higher frequency in the band, one with not so much noise, that didn’t break squelch.  Attempted to re-upload, and the same condition happened.  I also tried depressing the corresponding receive button at just the same time as initiating the upload in Chirp.  Again, same condition.  And, I’ve also tried the upload process on a charged battery, and again while charging.  Same condition.

In every scenario, the radio changes from CLONE RX to CLONE ERROR; however, Chirp’s upload progress bar finishes, and then the progress window disappears as if the process was successful… no error warning.  It was seem as if Chirp doesn’t know that the process has stopped, and yet the radio does know the process was interupted.  

I have another Valley Enterprise cable for another Yaesu, and have never experienced an issue… using this same computer, software, and associated drivers.  I have re-confirmed that the cable is the correct one for this radio.  The VX-5R otherwise works well, with little use in its lifetime.  The jack where the cable inserts is tight, and the cable inserts completely.  The microphone that uses the same jack works completely when inserted.  

What I would like to determine is if this is a problem stemming from the radio (hardware or firmware), the applicationChirp (software), the mac (hardware, firmware or driver), or the cable (hardware).  Is anyone else able to upload to their VX-5R?  If so, then it most likely isn’t an application issue.

> On Dec 2, 2015, at 1:14 AM, Dave Nathanson <k6gzjo.lists.chirpusers at nathanson.org> wrote:
> While cloning is your radio tuned to a frequency that has no traffic? 
> 73,
> Dave Nathanson
> On Dec 1, 2015, at 11:22 AM, AJ Pulley <kc6lfp at gmail.com> wrote:
> Can anyone help?  I keep getting a “Clone Error” message on my HT’s screen about three quarters of the way through the upload to the radio.  I won’t list everything I’ve done because I have no issues uploading to my FT-8900R.  The cable I am using is made by Valley Industries, as is my other radio’s cable.  The driver has been downloaded for MacOSX, the Python software is installed, and the radio’s battery is fully charged. 
> I’ve additionally gone through the settings of each column to verify that there isn’t a memory that has an unacceptable input, such as an out-of-range Tune Step.  I’m confused presently.
> -AJ
> ___________________________________
> _______________________________________________
> chirp_users mailing list
> chirp_users at intrepid.danplanet.com
> http://intrepid.danplanet.com/mailman/listinfo/chirp_users
> To unsubscribe, send an email to chirp_users-unsubscribe at intrepid.danplanet.com

More information about the chirp_users mailing list